<!DOCTYPE html> <!--[if lt IE 7]> <html  class="qt rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="qt rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="qt rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="qt rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="qt rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <title>Woman and dog bashed with baseball bat in home invasion | Queensland Times</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="AN IPSWICH woman has been taken to hospital after an incident early this morning" /> <meta name="author" content="Anna Hartley"> <meta property="fb:app_id" content="102732353113794"/> <meta property="og:site_name" content="Queensland Times"/> <meta name="apple-itunes-app" content="app-id=1047008277, app-argument=qt://article?aid=3170312&type=article" /> <meta property="og:title" content="Woman and dog bashed with baseball bat in home invasion" /> <meta property="og:description" content="AN IPSWICH woman has been taken to hospital after an incident early this morning" /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2013/06/06/thieves_fct458x345_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2013/06/06/thieves_fct458x345_ct300x300.jpg" /> <meta property="og:url" content="http://www.qt.com.au/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/" /> <meta property="al:ios:url" content="qt://article?aid=3170312&type=article"> <meta property="al:ios:app_store_id" content="1047008277"> <meta property="al:ios:app_name" content="Queensland Times"> <meta property="al:android:url" content="qt://article?aid=3170312&type=article"> <meta property="al:android:app_name"  content="Queensland Times"> <meta property="al:android:package" content="com.apnarm.qt"> <meta property="al:web:url" content="http://www.qt.com.au/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/"> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/165.4/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/165.4/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/165.4/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/165.4/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/165.4/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}

#my-account-container #my-account-bottom #subscription-tab #subscription-details .current-balance, 
#my-account-container #my-account-bottom #subscription-tab #subscription-details .btnClearBlue { display: none; }

</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.2.1/raven.min.js"></script> <script>
        Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
            tags: {
                site: 'production'
            },
            release: '165.4',
            whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
            ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
        }).install();
    </script> <script src="https://media.apnarm.net.au/static/165.4/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "ipswich";
        pageData.url = pageData.genBasicURL("/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/");
        pageData.site = "tqt";
        pageData.site_mode = "desktop";
    </script> <script>
        pageData.categories = "News"
        pageData.title = "Woman and dog bashed with baseball bat in home invasion";
        pageData.authors = "Anna Hartley";
        pageData.sector = "news";
        pageData.subsector = "";
        pageData.source = "iqt"
        pageData.tags = "churchill, crime, editors picks, ipswich, qps";
        pageData.pageType = "article";
    </script> <script>
        pageData.categories = "News"
        pageData.title = "Woman and dog bashed with baseball bat in home invasion";
        pageData.authors = "Anna Hartley";
        pageData.sector = "news";
        pageData.subsector = "";
        pageData.source = "iqt"
        pageData.tags = "churchill, crime, editors picks, ipswich, qps";
        pageData.pageType = "article";
    </script> <script id="rnn_nielsen" type='text/javascript'>
var crtg_nid="1301";
var crtg_cookiename="apn_crta";
var crtg_varname="crtg_content";
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);}}return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);crtg_url+='&cookieName='+escape(crtg_cookiename);crtg_url+='&rnd='+crtg_rnd;crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);</script> </head> <body class="newsEntryBody"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5338";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3952/", "content_type": "fragment", "label": "ros_tags_header"}'> <script src="//cdn.optimizely.com/js/2336862507.js"></script> <script type='text/javascript'>
    if(pageData.pageType === "article"){
        var _sf_startpt=(new Date()).getTime()
    }
</script> <script type="text/javascript">
  setTimeout(function(){var a=document.createElement("script");
  var b=document.getElementsByTagName("script")[0];
  a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0023/5628.js?"+Math.floor(new Date().getTime()/3600000);
  a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> <script type="text/javascript">
(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/bywwy0eq';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()
</script> <script type="text/javascript">
	var $mcGoal = {'settings':{'uuid':'1466bf8f48388da3c4ca73494','dc':'us4'}};
	(function() {
		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
	})(); 
</script> <script>
$(document).ready(function() {
$('#my-account-container #my-account-bottom #subscription-tab #subscription-details .current-balance, #my-account-container #my-account-bottom #subscription-tab #subscription-details .btnClearBlue').remove();
});
</script> </div> <div class="hat"> <div class="navbar"> <div class="navbar-inner"> <div class="container"> <ul class="nav"> <li class="dropdown only-authenticated-user margin-right-10" id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                            Hello <span data-user-property="display_name"></span> <b class="caret"></b> </a> <ul class="dropdown-menu"> <div class="user-info"> <a class="pull-right" href="/my-account/logout/?next=/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/">Sign Out</a> <hr /> </div> <div class="adjust-list" data-max-items="6" data-extend="true"> <ul class="unstyled columns"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> </ul> </div> </ul> </li> <li class="only-non-authenticated-user hide"> <a href="/my-account/login/?next=/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/"> <i class="icon-user icon-grey"></i>
                            Login
                        </a> </li> <li class="only-non-authenticated-user hide btn-blue margin-left-10 margin-right-10"><a href="/my-account/register/?next=/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/">Sign Up</a></li> </ul> <div class="pull-left"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3291/", "content_type": "fragment", "label": "tc_hat_1"}'> <style>
li.only-non-authenticated-user.btn-blue {
    display: none;
}
</style> <ul class="nav"> <li class="btn-green only-non-subscribed-user"><a href=/subscriptions/packages/>Subscribe</a></li> <li class="btn-green only-subscribed-user"><a href=/epaper/>Today's Paper</a></li> </ul> </div> <form action="/search/" method="get" class="hat-search pull-right generalSearchForm" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <ul class="nav"> <li class="divider-vertical"></li> </ul> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> </form> <div class="weatherModuleHat pull-right" data-weather='{"cookieName":"weather_locality_ipswich"}' data-locality='Ipswich'> <div class="left-col"> <a href="http://www.qt.com.au/weather/ipswich/ipswich/"> <span class="large-temp">27&deg;</span> </a> </div> <div class="right-col weatherModuleRight"> <div class="details"> <div class="dropdown-container"> <li class="dropdown" id="weather_localities"> <a class="dropdown-toggle" data-toggle="dropdown" href="#weather_localities"> <span class="region-name">
                                        Ipswich
                                    </span> </a> <ul class="dropdown-menu"> <div class="adjust-list" data-max-items="9" data-extend="true"> <ul class="unstyled columns"> <li data-forecast='{ "locality": "Ipswich", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 13, "tempMax": 27, "weatherUrl": "http://www.qt.com.au/weather/ipswich/ipswich/", "fileName": "https://media.apnarm.net.au/static/165.4/tc/base/img/weather/60x60/mostly_sunny"}'>
            Ipswich
        </li> <li data-forecast='{ "locality": "Toogoolawah", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 12, "tempMax": 27, "weatherUrl": "http://www.qt.com.au/weather/ipswich/toogoolawah/", "fileName": "https://media.apnarm.net.au/static/165.4/tc/base/img/weather/60x60/mostly_sunny"}'>
            Toogoolawah
        </li> <li data-forecast='{ "locality": "Esk", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 12, "tempMax": 27, "weatherUrl": "http://www.qt.com.au/weather/ipswich/esk/", "fileName": "https://media.apnarm.net.au/static/165.4/tc/base/img/weather/60x60/mostly_sunny"}'>
            Esk
        </li> <li data-forecast='{ "locality": "Gatton", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 12, "tempMax": 27, "weatherUrl": "http://www.qt.com.au/weather/ipswich/gatton/", "fileName": "https://media.apnarm.net.au/static/165.4/tc/base/img/weather/60x60/mostly_sunny"}'>
            Gatton
        </li> <li data-forecast='{ "locality": "Harrisville", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 13, "tempMax": 27, "weatherUrl": "http://www.qt.com.au/weather/ipswich/harrisville/", "fileName": "https://media.apnarm.net.au/static/165.4/tc/base/img/weather/60x60/mostly_sunny"}'>
            Harrisville
        </li> <li data-forecast='{ "locality": "Lowood", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 13, "tempMax": 27, "weatherUrl": "http://www.qt.com.au/weather/ipswich/lowood/", "fileName": "https://media.apnarm.net.au/static/165.4/tc/base/img/weather/60x60/mostly_sunny"}'>
            Lowood
        </li> <li data-forecast='{ "locality": "Loganlea", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 14, "tempMax": 26, "weatherUrl": "http://www.qt.com.au/weather/ipswich/loganlea/", "fileName": "https://media.apnarm.net.au/static/165.4/tc/base/img/weather/60x60/mostly_sunny"}'>
            Loganlea
        </li> <li data-forecast='{ "locality": "Ripley", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 13, "tempMax": 27, "weatherUrl": "http://www.qt.com.au/weather/ipswich/ripley/", "fileName": "https://media.apnarm.net.au/static/165.4/tc/base/img/weather/60x60/mostly_sunny"}'>
            Ripley
        </li> <li data-forecast='{ "locality": "Springfield Central", "weatherName": "mostly_sunny", "weatherDesc": "Mostly sunny", "tempMin": 14, "tempMax": 27, "weatherUrl": "http://www.qt.com.au/weather/ipswich/springfield-central/", "fileName": "https://media.apnarm.net.au/static/165.4/tc/base/img/weather/60x60/mostly_sunny"}'>
            Springfield Central
        </li> </ul> </div> </ul> </li> </div> </div> </div> </div> <div class="divider"> </div> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/qt-retina-qavm5ss3pvgivpew9k2.png" alt="Queensland Times" /> </a> </div> </header> </div> <nav class="sitenav"> <div class="primaryNav"> <ul class="nav nav-pills topNav"> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'>
    News
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NEWS"}'>
    NEWS
</a> </li> <li > <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local News"}'>
    Local News
</a> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li > <a href="/opinion/letters-to-the-editor/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Letters to the Editor"}'>
    Letters to the Editor
</a> </li> <li > <a href="/opinion/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/news/qld/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Queensland"}'>
    Queensland
</a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
    National
</a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
    World
</a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Off Beat"}'>
    Off Beat
</a> </li> <li > <a href="/news/business/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Business"}'>
    Business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "SPORT"}'>
    SPORT
</a> </li> <li > <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Sport"}'>
    Local Sport
</a> </li> <li > <a href="/sport/nationalsport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National Sport"}'>
    National Sport
</a> </li> <li > <a href="/sport/features/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Features"}'>
    Features
</a> </li> <li > <a href="/sport/opinion/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/sport/nrl/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NRL"}'>
    NRL
</a> </li> <li > <a href="/sport/afl/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "AFL"}'>
    AFL
</a> </li> <li > <a href="/sport/soccer/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Soccer"}'>
    Soccer
</a> </li> <li > <a href="/sport/cricket/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Cricket"}'>
    Cricket
</a> </li> <li > <a href="/sport/netball/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Netball"}'>
    Netball
</a> </li> <li > <a href="/sport/golf/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Golf"}'>
    Golf
</a> </li> <li > <a href="/sport/horse-racing/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Horse Racing"}'>
    Horse Racing
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "LIFESTYLE"}'>
    LIFESTYLE
</a> </li> <li > <a href="/feature/heymumma/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Hey Mumma"}'>
    Hey Mumma
</a> </li> <li > <a href="/feature/outdoor-living/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Outdoor Living"}'>
    Outdoor Living
</a> </li> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
    Easy Eating
</a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
    Home &amp; Style
</a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
    Gardening
</a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
    Travel
</a> </li> <li > <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
    Entertainment
</a> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
    Fashion
</a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
    Smarter Shopping
</a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
    Health
</a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
    Parenting
</a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
    Dating
</a> </li> <li > <a href="/horoscopes/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Horoscopes"}'>
    Horoscopes
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
    Community
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "COMMUNITY"}'>
    COMMUNITY
</a> </li> <li > <a href="/community/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community News"}'>
    Community News
</a> </li> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
    Your Story
</a> </li> <li > <a href="/feature/ndis/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NDIS"}'>
    NDIS
</a> </li> <li > <a href="/photos/wedding/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Weddings"}'>
    Weddings
</a> </li> <li > <a href="/photos/pets/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Pets"}'>
    Pets
</a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
    Photos
</a> </li> <li > <a href="/photos/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
    Buy Photos
</a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Videos"}'>
    Videos
</a> </li> <li > <a href="/community/local-history/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local History"}'>
    Local History
</a> </li> <li > <a href="/community/cams/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Traffic Cameras"}'>
    Traffic Cameras
</a> </li> <li > <a href="/council/ipswich/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Ipswich Council Page"}'>
    Ipswich Council Page
</a> </li> <li > <a href="/chamber-of-commerce/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Chamber of Commerce"}'>
    Chamber of Commerce
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s on"}'>
    What&#39;s on
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "WHAT&#39;S ON"}'>
    WHAT&#39;S ON
</a> </li> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
    Events
</a> </li> <li > <a href="/competitions/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Competitions"}'>
    Competitions
</a> </li> <li > <a href="/whats-on/guides/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Guides"}'>
    Guides
</a> </li> <li > <a href="/whats-on/tourism/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Tourism"}'>
    Tourism
</a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post Your Event"}'>
    Post Your Event
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "JOBS"}'>
    JOBS
</a> </li> <li > <a href="/jobs/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
    Jobs News
</a> </li> <li > <a href="/training-and-education/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Training &amp; Education"}'>
    Training &amp; Education
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Job Listings"}'>
    Local Job Listings
</a> </li> <li > <a href="http://finda-queenslandtimes.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Job Ad"}'>
    Post your Job Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "MOTORING"}'>
    MOTORING
</a> </li> <li > <a href="/motoring/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
    Motoring News
</a> </li> <li > <a href="/motoring/road-test/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Road Test"}'>
    Road Test
</a> </li> <li > <a href="/motoring/future-models/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Future Models"}'>
    Future Models
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Motoring Listings"}'>
    Local Motoring Listings
</a> </li> <li > <a href="http://finda-queenslandtimes.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Motoring Ad"}'>
    Post your Motoring Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "REAL ESTATE"}'>
    REAL ESTATE
</a> </li> <li > <a href="/real-estate/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
    Real Estate News
</a> </li> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Real Estate Listings"}'>
    Local Real Estate Listings
</a> </li> <li > <a href="/digital-editions/property-guide/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Property Guide "}'>
    Property Guide 
</a> </li> <li > <a href="http://finda-queenslandtimes.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Real Estate Ad"}'>
    Post your Real Estate Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "FINDA Classifieds"}'>
    FINDA Classifieds
</a> </li> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
    Buy &amp; Sell
</a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
    Notices
</a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
    Trades &amp; Services
</a> </li> <li > <a href="/classifieds/health-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health &amp; Beauty"}'>
    Health &amp; Beauty
</a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
    Personals
</a> </li> <li > <a href="/classifieds/businesses-for-sale/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Businesses for Sale"}'>
    Businesses for Sale
</a> </li> <li > <a href="http://services.qt.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Get a Tradie"}'>
    Get a Tradie
</a> </li> <li > <a href="http://finda-queenslandtimes.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post an Ad"}'>
    Post an Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find Your Local"}'>
    Find Your Local
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
    Search by keyword
</a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
    Search by location
</a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
    Search by category
</a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add your business"}'>
    Add your business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Features"}'>
    Special Features
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="http://qt.newspaperdirect.com/epaper/viewer.aspx?cid=9hun"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "QT Magazine"}'>
    QT Magazine
</a> </li> <li > <a href="/resource-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Resource Directory "}'>
    Resource Directory 
</a> </li> <li > <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}'>
    Stud Cattle Directory
</a> </li> <li > <a href="/digital-edition/step-right-direction/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Step in the Right Direction"}'>
    Step in the Right Direction
</a> </li> <li > <a href="/digital-edition/qt-business-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "QT Business Directory"}'>
    QT Business Directory
</a> </li> </ul> </div> </li> <li > <a href="/apn-network/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "APN Network"}'>
    APN Network
</a> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="navbar-toggle-text">Menu</span> </button> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> <div class="primary-category">News</div> <h1 class="storyHeadline">Woman and dog bashed with baseball bat in home invasion</h1> <div class="by-line-wrap"> <span class="byline minimalArticle margin-top-15"> <div class="small-profile-container"> <div class="small-profile-pic small-img-1"> <img src="https://media.apnarm.net.au/account/167/167756/anna-hartley-49cxlsaobvoqnge1ji2_ct40x40.jpg" width="40" height="40" alt="Anna Hartley" title="Anna Hartley" /> </div> </div> <div class="auth-details"> <a rel="author" href="/profile/Anna_Hartley/">Anna Hartley</a> |
                        

                        25th Apr 2017 8:26 AM

                        
                    </div> </span> </div> <div class="follow-outter-wrapper"> <div class="follow-wrapper hidden profile-1"> <div class="profile-pic"> <img src="https://media.apnarm.net.au/account/167/167756/anna-hartley-49cxlsaobvoqnge1ji2_ct80x80.jpg" width="80" height="80" alt="Anna Hartley" title="Anna Hartley" /> </div> <span class="profile-name">Anna Hartley</span> <span class="profile-title">
                Journalist
            </span> <span class="profile-social-icons"> <a href="http://www.twitter.com/@Anna_Hartley1 "> <i class="icon20x20-twitter-bird-grey"></i> </a> </span> <span class="profile-text">I come from a small town called Peak Crossing and grew up in the country. I love the community atmosphere close-knit towns like Peak Crossing and Ipswich have. I firmly believe that everyone has a story to tell and my favourite part about journalism is meeting new and interesting people and sharing their stories. Send any news tips to anna.hartley@qt.com.au</span> <div class="profile-buttons"> <a href="/profile/Anna_Hartley/#biography" class="profile-link">
                Full Profile
            </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="6W-1IYIfthE4HkKPXA6MOc8e39-8cevBzyfbDl4Ex5yUxii34WIxaoo_YWS8nibsNtES-YNZL0_43if8QgbNhLmEkr5xD0vCqt1cXOaVWcQ198aoQUJprnIKY9U9Ed31wUtcwFbAkpYMK_5_kiygo8nticUAUIzi77YgATSOxDwEPXoBFnpvrBZKiufRQGlb75eO02Vmeqm8zi7Ba86N3w=="
    data-follow-text="Follow user"
    data-unfollow-text="Unfollow user"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> </header> <aside class="span12 pull-right ugcContainer"> <div class="sideBar"> <div class="shareTools"> <div class="socialMedia" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <ul class="tools"> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon20x20-facebook"></span><span class="facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon20x20-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=102732353113794&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </ul> </div> <div data-activity-action='{"key": "liked:/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/", "options": {"url": "/record/liked/28/3170312/73c7bd9219bf0ee5d113b303ea65947800b948711dbe1a89800d531b113be5db/"}}'></div> <div data-activity-action='{"key": "shared:/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/", "options": {"url": "/record/shared/28/3170312/757e769356f9ef06e883ca7e53eda268f50dec3aca909a764be08c230565f6da/"}}'></div> <div class="share-tools"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon20x20-printer-invert"></span> PRINT</a> </div> <div class="use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <center><a href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track">Use this content</a></center> </div> </div> </div> </aside> </div> <div class="span8"> <section> <article class="newsEntry min" data-tags="churchill,crime,editors-picks,ipswich,qps"  data-source="iqt" data-displayLead="false"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3170312/", "content_type": "newsentry", "label": "Woman and dog bashed with baseball bat in home invasion"}' data-record-hit="/record/hit/28/3170312/" data-content-context='{"contentTypeId": 28, "objectId": 3170312}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> </div> <div class="span8 leadingParagraph"> <!-- Opening paragraph goes here. --> </div> <div class="left-sidebar span2"> <div class="relatedcontent-outside sideBar "> <h3>Popular Stories</h3> <ul class="arrowList"> <a href="/news/anzac-day-services-and-marches-in-ipswich/3167525/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <img src="https://media.apnarm.net.au/media/images/2017/04/17/b88700697z1_20170417161645_000gmvj9ulo3-0-iuo7h0xqkx05k0y43o2_fct1835x1364_ct140x105.jpg" width="140" height="105" alt="Anzac Day services and marches in Ipswich" title="Anzac Day services and marches in Ipswich" /> </a> <li> <a href="/news/anzac-day-services-and-marches-in-ipswich/3167525/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Anzac Day services and marches in Ipswich
                        </a> </li> <li> <a href="/news/anzac-day-where-and-when-see-raaf-flyovers/3169618/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            ANZAC DAY: Where and when to see the RAAF flypasts
                        </a> </li> <li> <a href="/news/man-dies-during-soccer-match-association-reports/3169707/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            UPDATE: Tributes flow for young man after sudden death
                        </a> </li> </ul> </div> <div class="headlineFragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3455/", "content_type": "fragment", "label": "default_leftsidebar_product"}'> <div class="relatedcontent-outside sideBar" style="border-top: 0px;"> <h3>Local Real Estate</h3> <a href="/classifieds/real-estate/" class="track" data-track="{&quot;label&quot;: &quot;real-estate&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/09/15/10000982_13805185_r2-485777_0_1441842980_t620_psd_edit-1hk7qn812rnk1r4xuk2_fct550x413x28.0.jpg" width="140" height="105" alt="Search for local real estate online now"></a> <h3>Subscribe Now</h3> <a href="/subscriptions/packages/" class="track" data-track="{&quot;label&quot;: &quot;subscribe&quot;}"> <img src="https://media.apnarm.net.au/media/images/2017/04/12/generic_home_article_tile-g69ga0aoizps9v432o2.jpg" width="140" height="106" alt="Start with 50% off your first 12 weeks Subscribe Now"></a> </div> </div> </div> <div class="story-body span6"> <p>
	FIVE people have broken into an Ipswich home and have bashed a woman and her dog, police say.
</p> <p>
	A woman has been taken to hospital and the RSPCA have been called after a home invasion in Churchill early this morning.
</p> <p>
	Police allege three women and two men kicked the front door of the house down, entered the home, damaged property inside and assaulted a woman with a baseball bat while also injuring her pet dog.
</p> <p>
	A Queensland Police spokesperson said the RSPCA was called.
</p> <p>
	All five alleged offenders are expected to be charged with charged with break and enter, assault occasioning bodily harm, willful damage, stealing and animal cruelty.
</p> <p>
	Women aged 31 years old, 32 years old and 33 years old, all from Redbank Plains, a 32-year-old man from Raceview and a 34-year-old man from Durack are expected to front Ipswich Magistrates Court tomorrow.
</p> </div> <!-- cxenseparse_end --> <div class="headlineFragment product-roadblock span10 no-margin-left margin-bottom-10"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3355/", "content_type": "fragment", "label": "product_roadblock"}'> <!--
<div data-roadblock-position="7"> <h3></h3> </div>
--> </div> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span6 pull-right no-margin-left"> <div class="pull-right"> <div class="sourceWrapper"><a href="http://www.qt.com.au/"><img alt="Ipswich Queensland Times" title="Ipswich Queensland Times" src="https://media.apnarm.net.au/source/ipswich-qt.gif" /> </a></div> </div> <div class="margin-top no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">churchill</span> <div class="profile-buttons"> <a href="/topic/churchill/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVVPRnF8j-9Grprcwo7n39m0Nb2foeBSk-W4bPkb5R3asXr0CsrSl88KfTU9SMMML2ngRlbyxi_MVNzOXKhQhweMLBJl3kDj5w1Nr_60zwVi3J9e_DbB8ZRu6Ch_RPyk9A9Nzcx7K3_81pHgh_lBoDXLPDqFtIZy6ItaQnsnLqKAoWgsOBaCQ0r6zcMmwFp6XopoS9bnOVjAM0O8XqG4v62CHPan0RXfhbJ_x7uJ74kxQ"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">crime</span> <div class="profile-buttons"> <a href="/topic/crime/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVZ6N3K3p0eZ8Ac-UklJCwQYxMb4bB_g_v9yAn42NBKXsPyM0Kk6n6OjnUTAppZnGlugrCxCk2xAZ7QK5s2YCQ-TBJzyGl_AVHbRCT6AKKrlr7_SjCz5XamQsbQXwL3v60yVc4APL_OU14_b7CFzmdRR7xaxTCisGQzD04CGn4lnV6fQv1FVr3klZvNmHlEFVXYGzcCFf7g3497qvo2OFrZZniP8GSoOONMgO_AirxUbs"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-3"> <span class="profile-name">editors picks</span> <div class="profile-buttons"> <a href="/topic/editors-picks/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVXF5PxS0V8sC02pwfqqq2pDJPrSfln07JUl28XFXH--eTrcQ5PDX5DPZXSBHEUstR3GpgYgRt5EqCq7JvmXvllefLfXcSrW8i6y16MUgHElHF_dsEFZLvy63iR3eNNrA6iHkNjQfL6Fd6PWI2SJCOh1tt3IJKwQMPZxmK-HW985A5PBgqM_Z6sPXuCjfMB65JtDguyUkkab4yDMOSYNU5Ko6Cn0tIrh3aEVfLKA2Jfie"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-4"> <span class="profile-name">ipswich</span> <div class="profile-buttons"> <a href="/topic/ipswich/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVbnTqpvAvf4yESXg0xYbseYQ-6ItfymXTorujGvanFWiZe-NWSkPPhrYbqWVE1b6hF5l-WW2xUko5Unb-azojx5gRg8-IeHemqJVh26whNc8HEXr4OqyDOyAo3oltCG2E2ZU4cObuB_GnEzRVh6eeQDWjBeUBwTc1mr1ohyUwnO7OTa28Z_UAKquSh-0fc8xkQ=="
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-5"> <span class="profile-name">qps</span> <div class="profile-buttons"> <a href="/topic/qps/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVfwn2mgZLLCGRSuf2VxIJuimy4bvnJA-aWJYDrVqUKZLGU54nqov1KVYRk9RYa4QkWg2A0HTyf-qCfEwWsIl4st0NBrBsCovgpvhOn-vXLt-cE9FT_pnFzjJaMfDFwfLkvT_WSOGCk2XdPJFGOspB7OyxqnwibTRbSdrLqXCO-f4jKuKiNPmqPphK_T5LwV5AchLhQ4PaU3laJe07uiOue7UVp0lqRvLCL6kToKL2e6j"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <p class="tags"> <span class="label label-success">Topics:&nbsp;</span> <a class="tag-1" href="/topic/churchill/">churchill</a> <a class="tag-2" href="/topic/crime/">crime</a> <a class="tag-3" href="/topic/editors-picks/">editors picks</a> <a class="tag-4" href="/topic/ipswich/">ipswich</a> <a class="tag-5" href="/topic/qps/">qps</a> </p> </div> </div> <div class="inStoryPanes clearfix"> </div> <div class="sideBar"> <div class="shareTools"> <div class="socialMedia" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <ul class="tools"> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon20x20-facebook"></span><span class="facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon20x20-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=102732353113794&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </ul> </div> <div data-activity-action='{"key": "liked:/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/", "options": {"url": "/record/liked/28/3170312/73c7bd9219bf0ee5d113b303ea65947800b948711dbe1a89800d531b113be5db/"}}'></div> <div data-activity-action='{"key": "shared:/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/", "options": {"url": "/record/shared/28/3170312/757e769356f9ef06e883ca7e53eda268f50dec3aca909a764be08c230565f6da/"}}'></div> <div class="share-tools"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon20x20-printer-invert"></span> PRINT</a> </div> </div> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3456/", "content_type": "fragment", "label": "default_after_story"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2900/", "content_type": "pane", "label": "Top Stories"}'> </div> <hr style="border-top:none;"> <div data-widget="plista_widget_underArticle_blockList"></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom_Ad_Below_Article --> <ins class="adsbygoogle"
         style="display:inline-block;width:620px;height:115px"
         data-ad-client="ca-pub-1224512341046174"
         data-ad-slot="2486880983"></ins> <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script> <hr style="border-top:1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3861/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <script type="text/javascript">
if(pageData.source != "bin" && pageData.source != "bil"){
    window._ttf = window._ttf || [];
    _ttf.push({
           pid          : 44474 // INREAD ROS DESKTOP - QT
           ,lang        : "en"
           ,slot        : '.newsEntry .story-body > p'
           ,format      : "inread"
           ,mobile      : false
           ,minSlot     : 3
    });

    (function (d) {
            var js, s = d.getElementsByTagName('script')[0];
            js = d.createElement('script');
            js.async = true;
            js.src = '//cdn.teads.tv/media/format.js';
            s.parentNode.insertBefore(js, s);
    })(window.document);
}
</script> </div> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/4028/", "content_type": "pane", "label": "Sidebar_2_1 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12977/", "content_type": "container", "label": "Digi Subs Articles Sidebar: Digi Subs Articles Sidebar"}'> <div  data-overlay-marker='{"edit_url": "/admin/advertising/advertisement/2290/", "content_type": "advertisement", "label": "Digi Subs Passion Generic - Homepage SB"}'> <p> <a href="/subscriptions/packages/"><img alt="" src="https://media.apnarm.net.au/media/images/2017/04/12/generic_home_page_tile-xyp8f6cpjdvodv432o2.jpg" style="width: 300px; height: 125px;" /></a> </p> </div> </div> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/newcastle-join-brighton-in-securing-promotion-to-p/3170356/" class="track">
                    Newcastle join Brighton in securing promotion to Premier League
                    
                        <abbr class="pubDate headline_pubDate" title="2017-04-25T10:17:00"> </a> </li> <li> <a href="/news/billionaire-elon-musk-and-amber-heard-hit-shingle-/3170358/" class="track">
                    Billionaire Elon Musk and Amber Heard hit Shingle Inn
                    
                        <abbr class="pubDate headline_pubDate" title="2017-04-25T10:14:55"> </a> </li> <li> <a href="/news/late-tigers-rally-seals-win-but-young-demon-contin/3170355/" class="track">
                    Late Tigers rally seals win but young Demon continues to shine
                    
                        <abbr class="pubDate headline_pubDate" title="2017-04-25T10:12:00"> </a> </li> <li> <a href="/news/dalby-state-school-up-in-flames/3170252/" class="track">
                    SCHOOL FIRE: Police probe suspicious overnight blaze 
                    
                </a> </li> <li> <a href="/news/ipswich-students-message-our-veterans/3170335/" class="track">
                    Ipswich student's message for our veterans
                    
                        <abbr class="pubDate headline_pubDate" title="2017-04-25T09:23:54"> </a> </li> <li> <a href="/news/anzac-spirit-looms-large/3170336/" class="track">
                    Anzac spirit looms large in Springfield
                    
                        <abbr class="pubDate headline_pubDate" title="2017-04-25T09:07:00"> </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> </div> <div class="sidebar-item sidebar-2 hide"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2231/", "content_type": "pane", "label": "Sidebar_2_2 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3376/", "content_type": "fragment", "label": "after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top stories"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3167525/", "content_type": "newsentry", "label": "Anzac Day services and marches in Ipswich"}'> <a href="/news/anzac-day-services-and-marches-in-ipswich/3167525/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2017/04/17/b88700697z1_20170417161645_000gmvj9ulo3-0-iuo7h0xqkx05k0y43o2_fct1835x1364_ct300x225.jpg" width="300" height="225" alt="Anzac Day services and marches in Ipswich" title="Anzac Day services and marches in Ipswich" /></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/news/anzac-day-services-and-marches-in-ipswich/3167525/" class="track"  >Anzac Day services and marches in Ipswich</a></h3> <p>Today set to be a big day for veterans and their families</p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/news/" class="track" data-track='{"action": "click category-link"}'>News</a></h4></li><li class="byline-comments"><a href="/news/anzac-day-services-and-marches-in-ipswich/3167525/#comments" class="track" data-track='{"action": "click comment"}'>Comment</a></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170335/", "content_type": "newsentry", "label": "Ipswich students message for our veterans"}'> <a href="/news/ipswich-students-message-our-veterans/3170335/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/25/9-3750250-ips250417anzac14_ct90x70.jpg" width="90" height="70" alt="West Moreton Anglican College captain Danielle Ettles (left) was guest speaker at the Workshops Railway Museum Anzac service on Tuesday." title="West Moreton Anglican College captain Danielle Ettles (left) was guest speaker at the Workshops Railway Museum Anzac service on Tuesday." /> </a> <h3 class="inline-attachment-text"> <a href="/news/ipswich-students-message-our-veterans/3170335/" title="YEAR 12 student Danielle assures veterans at Ipswich Anzac Day service that tradition will live on" class="track">Ipswich student's message for our veterans</a> </h3> <div class="inline-attachments"> <a title="Photos: Workshops Railway Museum Anzac Day" class="photo-attachment track" href="/news/ipswich-students-message-our-veterans/3170335/"><i class="icon12x12-image-grey"></i></a> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3><a href="/news/anzac-spirit-looms-large/3170336/" title="Huge turnout for Anzac Day Dawn Service at Robelle Domain Parklands" class="track">Anzac spirit looms large in Springfield</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170336/", "content_type": "newsentry", "label": "Anzac spirit looms large in Springfield"}'> <a href="/news/anzac-spirit-looms-large/3170336/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/25/b88714365z1_20170425090839_000gpgjk3ep2-0-v9wyhaeskyjph5ho4o2_ct90x70.jpg" width="90" height="70" alt="Brothers in arms attend the Springfield ANZAC Day Dawn Service. L-R: Trooper Pierre Meyer-Gleaves, Staff Sergeant Jim Patterson, Chief Petty Officer John Cannon and Corporal Melvyn Phillips." title="Brothers in arms attend the Springfield ANZAC Day Dawn Service. L-R: Trooper Pierre Meyer-Gleaves, Staff Sergeant Jim Patterson, Chief Petty Officer John Cannon and Corporal Melvyn Phillips." /> </a> <p class="inline-attachment-text ">Huge turnout for Anzac Day Dawn Service at Robelle Domain Parklands</p> <abbr class="pubDate" title="2017-04-25T09:07:00"> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/navy-man-reflects-on-anzac-cove-landing/3170326/" title="Gary Rankin&#39;s thoughts at Goodna servive with brave ANZACS in boats" class="track">DAWN SERVICE: Navy man reflects on Anzac Cove landing</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170326/", "content_type": "newsentry", "label": "DAWN SERVICE: Navy man reflects on Anzac Cove landing"}'> <a href="/news/navy-man-reflects-on-anzac-cove-landing/3170326/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/25/b88714855z1_20170425085652_000gu6jk2u83-0-zempj0uzduu751fo4o2_ct90x70.jpg" width="90" height="70" alt="REFLECTIVE: A gathering of 1000 people attended the Goodna Anzac Day dawn service." title="REFLECTIVE: A gathering of 1000 people attended the Goodna Anzac Day dawn service." /> </a> <p class="inline-attachment-text ">Gary Rankin's thoughts at Goodna servive with brave ANZACS in boats</p> <abbr class="pubDate" title="2017-04-25T08:57:00"> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/" title="AN IPSWICH woman has been taken to hospital after an incident early this morning" class="track">Woman and dog bashed with baseball bat in home invasion</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170312/", "content_type": "newsentry", "label": "Woman and dog bashed with baseball bat in home invasion"}'> <a href="/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2013/06/06/thieves_fct458x345_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">A woman has been taken to hospital after an incident in Churchill</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC3: MREC3"}' data-tab-name="MREC3" class="rnn_ri_container_mrec3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2728/", "content_type": "pane", "label": "local life header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11127/", "content_type": "container", "label": "Local life homepage pane header"}' data-tab-name="Local life homepage pane header" class="rnn_ri_container_local-life-homepage-pane-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10392/", "content_type": "recurringinline", "label": "Local life homepage pane  header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/community/"> <span>Community</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/your-story/?page=2">Your Story</a> </h4></li> <li> <h4 class="category-link"><a href="/community/local-history/">Local History</a> </h4></li> <li> <h4 class="category-link"><a href="/community/news/?page=2">More Community</a> </h4></li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"> </ul> </div> <div class="span4"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/whats-on/"> <span>What's On</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2964/", "content_type": "pane", "label": "Local Life"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11122/", "content_type": "container", "label": "Local Life"}' data-tab-name="Community News" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170326/", "content_type": "newsentry", "label": "DAWN SERVICE: Navy man reflects on Anzac Cove landing"}'> <a href="/news/navy-man-reflects-on-anzac-cove-landing/3170326/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/25/b88714855z1_20170425085652_000gu6jk2u83-0-zempj0uzduu751fo4o2_ct300x225.jpg" width="300" height="225" alt="REFLECTIVE: A gathering of 1000 people attended the Goodna Anzac Day dawn service." title="REFLECTIVE: A gathering of 1000 people attended the Goodna Anzac Day dawn service." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/navy-man-reflects-on-anzac-cove-landing/3170326/" title="Gary Rankin&#39;s thoughts at Goodna servive with brave ANZACS in boats" class="track">DAWN SERVICE: Navy man reflects on Anzac Cove landing</a></h3> <p class="standard">Gary Rankin's thoughts at Goodna servive with brave ANZACS in boats</p> <abbr class="pubDate" title="2017-04-25T08:57:00"> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11123/", "content_type": "container", "label": "Local Life"}' data-tab-name="Community News" class="headline-list row"> <div class="span4"> <h3><a href="/news/anzac-day-services-and-marches-in-ipswich/3167525/" title="Today set to be a big day for veterans and their families" class="track">Anzac Day services and marches in Ipswich</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3167525/", "content_type": "newsentry", "label": "Anzac Day services and marches in Ipswich"}'> <a href="/news/anzac-day-services-and-marches-in-ipswich/3167525/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/17/b88700697z1_20170417161645_000gmvj9ulo3-0-iuo7h0xqkx05k0y43o2_fct1835x1364_ct90x70.jpg" width="90" height="70" alt="HONOUR THEM: ANZAC Day parade in the Ipswich CBD last year featuring the RAAF Airfield Defence Guard." title="HONOUR THEM: ANZAC Day parade in the Ipswich CBD last year featuring the RAAF Airfield Defence Guard." /> </a> <p class="inline-attachment-text ">Today set to be a big day for veterans and their families</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11124/", "content_type": "container", "label": "Local life list"}' data-tab-name="Community News" class="headline-list related-sidebar"> <ul class="arrowList row"> <div class="col-xs-12 span4"> <li> <a href="/news/major-sports-awards-now-open-for-public-nomination/3170203/" class="track">
                            Major sports awards now open for public nominations
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/prestigious-new-car-showroom-unveiled-for-ipswich/3170016/" class="track">
                            Prestigious new car showroom unveiled for Ipswich
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/celebrating-mans-best-friend/3169941/" class="track">
                            Celebrating man's best friend
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/look-whos-hiring-six-ipswich-jobs-grabs/3169352/" class="track">
                            LOOK WHO'S HIRING: Six Ipswich jobs up for grabs
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4 border-bottom"> <li> <a href="/news/european-retailer-takes-over-ipswich-with-treasure/3164475/" class="track">
                            STORE OPENING: First 1000 in line for freebies
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> </ul> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11125/", "content_type": "container", "label": "Things To Do"}' data-tab-name="What's On" class="headline-list row"> <div class="span4"> <h3><a href="/news/your-guide-whats-open-anzac-day-ipswich/3169954/" title="FIND out where you can do the shopping, grab a coffee or a bite to eat in the centre of Ipswich throughout the day." class="track">Your guide to what's open on Anzac Day in Ipswich</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3169954/", "content_type": "newsentry", "label": "Your guide to whats open on Anzac Day in Ipswich"}'> <a href="/news/your-guide-whats-open-anzac-day-ipswich/3169954/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2013/01/15/25-942540-scn100211gbt_10_fct684x516x443_ct90x70.jpg" width="90" height="70" alt="Many Ipswich pubs will be open for Anzac Day." title="Many Ipswich pubs will be open for Anzac Day." /> </a> <p class="inline-attachment-text ">WHERE you can shop, grab a coffee or a bite to eat tomorrow</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/anzac-day-where-and-when-see-raaf-flyovers/3169618/" title="SEE RAAF aircraft close up as they mark Anzac Day with low level flypasts" class="track">ANZAC DAY: Where and when to see the RAAF flypasts</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3169618/", "content_type": "newsentry", "label": "ANZAC DAY: Where and when to see the RAAF flypasts"}'> <a href="/news/anzac-day-where-and-when-see-raaf-flyovers/3169618/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/23/plane_1-kf5340hkf6106pda4o2_ct90x70.jpg" width="90" height="70" alt="The RAAF will be conducting a series of low-level flypasts on Tuesday." title="The RAAF will be conducting a series of low-level flypasts on Tuesday." /> </a> <p class="inline-attachment-text ">SEE aircraft close up as they mark Anzac Day with low level flypasts</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/toowoomba-teen-is-the-voices-first-muslim-contesta/3169732/" title="THE first Muslim contestant on Australian reality show The Voice is a Toowoomba teen." class="track">City teen is The Voice's first Muslim contestant</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3169732/", "content_type": "newsentry", "label": "City teen is The Voices first Muslim contestant"}'> <a href="/news/toowoomba-teen-is-the-voices-first-muslim-contesta/3169732/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/23/b88711903z1_20170423164210_000gk1ji7jg2-0-om7idm9wd58lotbc4o2_fct1954x1449x264_ct90x70.jpg" width="90" height="70" alt="KNOCKOUT: USQ film student Brittania Clifford-Pugh will make her national television debut in The Voice&#39;s blind auditions this Wednesday night." title="KNOCKOUT: USQ film student Brittania Clifford-Pugh will make her national television debut in The Voice&#39;s blind auditions this Wednesday night." /> </a> <p class="inline-attachment-text ">'It all happened on a whim'</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2775/", "content_type": "pane", "label": "Entertainment homepage header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11233/", "content_type": "container", "label": "entertainment homepage header"}' data-tab-name="entertainment homepage header" class="rnn_ri_container_entertainment-homepage-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10560/", "content_type": "recurringinline", "label": "Entertainment Homepage Header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#98246f;" href="/entertainment/"> <span>Entertainment</span> </a> <ul class="center byline-bottom" style="margin-left:20px;margin-top:-35px;margin-bottom: 0px;"> <li><h4 class="category-link"> <a href="/entertainment/celebrity/">CELEBRITY</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/tv/">TV</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/movies/">MOVIES</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/music/">MUSIC</a></h4> </li> </ul> <ul style="margin-top:-30px;margin-bottom: 0px;"> <img src="https://media.apnarm.net.au/img/media/images/2016/03/10/wknd_banner118-qsx35xj5r5e4p1tdul2.png" align="right" ></a> </ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2774/", "content_type": "pane", "label": "Entertainment"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11230/", "content_type": "container", "label": "Entertainment container"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170358/", "content_type": "newsentry", "label": "Billionaire Elon Musk and Amber Heard hit Shingle Inn"}'> <a href="/news/billionaire-elon-musk-and-amber-heard-hit-shingle-/3170358/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/25/musk-st80omuv6dl2dbto4o2_ct300x225.jpg" width="300" height="225" alt="Amber Heard and Elon Musk enjoy a bite to eat at the Shingle Inn, Broadbeach. 
" title="Amber Heard and Elon Musk enjoy a bite to eat at the Shingle Inn, Broadbeach. 
" /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/billionaire-elon-musk-and-amber-heard-hit-shingle-/3170358/" title="Actor Amber Heard and billionaire boyfriend Elon Musk have begun enjoying Queensland.

" class="track">Billionaire Elon Musk and Amber Heard hit Shingle Inn</a></h3> <p class="standard">Actor Amber Heard and billionaire boyfriend Elon Musk have begun enjoying Queensland.

</p> <abbr class="pubDate" title="2017-04-25T10:14:55"> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/new-netflix-doco-jonbenet-ramsays-death-makes-huge/3170333/" title="A SHOCKING new documentary will air claims that child beauty queen JonBenet Ramsay was murdered by a paedophile sex ring." class="track">New Netflix doco on JonBenet Ramsay's death makes huge claim</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170333/", "content_type": "newsentry", "label": "New Netflix doco on JonBenet Ramsays death makes huge claim"}'> <a href="/news/new-netflix-doco-jonbenet-ramsays-death-makes-huge/3170333/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/25/nl_jonbenet_ramsay-39c7245znc4gazfo4o2_fct650x487x270.0_ct90x70.jpg" width="90" height="70" alt="A new documentary will air claims that child beauty queen JonBenet Ramsay was murdered by a paedo sex ring." title="A new documentary will air claims that child beauty queen JonBenet Ramsay was murdered by a paedo sex ring." /> </a> <p class="inline-attachment-text ">New claims that JonBenet Ramsay was killed by a paedophile sex ring</p> <abbr class="pubDate" title="2017-04-25T08:50:18"> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/movie-review-guardians-of-the-galaxy-vol-2-deliver/3170320/" title="SEE Guardians Vol. 2 on the biggest, loudest screen you can and forget all the bad going on in the world for a couple of hours. In a word, this is pure fun." class="track">Movie review: Guardians Of the Galaxy Vol. 2 delivers on all fronts</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170320/", "content_type": "newsentry", "label": "Movie review: Guardians Of the Galaxy Vol. 2 delivers on all fronts"}'> <a href="/news/movie-review-guardians-of-the-galaxy-vol-2-deliver/3170320/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/25/b88714897z1_20170425083911_000gpgjk4c53-0-q1sqc9vq1e0peubo4o2_fct1338x994x473x79_ct90x70.jpg" width="90" height="70" alt="Star-Lord/Peter Quill (Chris Pratt) and Drax (Dave Bautista) in Guardians Of The Galaxy Vol. 2." title="Star-Lord/Peter Quill (Chris Pratt) and Drax (Dave Bautista) in Guardians Of The Galaxy Vol. 2." /> </a> <p class="inline-attachment-text ">Does Guardians Vol. 2 live up to high expectations set by original?</p> <abbr class="pubDate" title="2017-04-25T08:37:00"> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/sir-elton-john-hospitalised-with-rare-infection/3170318/" title="Sir Elton John has cancelled a string of performances after spending two nights in intensive care." class="track">Sir Elton John hospitalised with rare infection</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170318/", "content_type": "newsentry", "label": "Sir Elton John hospitalised with rare infection"}'> <a href="/news/sir-elton-john-hospitalised-with-rare-infection/3170318/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/25/b88714937z1_20170425083755_000gpgjk52o2-0-1fe2zy5gtzb1zlbo4o2_fct650x483x66x45_ct90x70.jpg" width="90" height="70" alt="CROCODILE ROCKER: Sir Elton John will head to Mackay in September for the first stop of his Australian tour." title="CROCODILE ROCKER: Sir Elton John will head to Mackay in September for the first stop of his Australian tour." /> </a> <p class="inline-attachment-text ">Elton John cancels shows after becoming violently ill.</p> <abbr class="pubDate" title="2017-04-25T08:36:00"> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/sunshine-coast-singers-out-to-turn-chairs-on-the-v/3170296/" title="SUNSHINE Coast folk singers Benjamin James Caldwell and Sally Skelton are hoping they&#39;ve got what it takes to turn the big red chairs on The Voice." class="track">Sunshine Coast singers out to turn chairs on The Voice</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170296/", "content_type": "newsentry", "label": "Sunshine Coast singers out to turn chairs on The Voice"}'> <a href="/news/sunshine-coast-singers-out-to-turn-chairs-on-the-v/3170296/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/25/b88713032z1_20170425074602_000gjsjit1l2-0-opiipmhrsw9zb92o4o2_fct1667x1238x148x10_ct90x70.jpg" width="90" height="70" alt="NEXT BIG THING? Tune in to see Glasshouse Mountains folk artist Benjamin James Caldwell on The Voice." title="NEXT BIG THING? Tune in to see Glasshouse Mountains folk artist Benjamin James Caldwell on The Voice." /> </a> <p class="inline-attachment-text ">Do our Coast folk singers have what it takes to turn judges' chairs?</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/former-glee-star-posts-nude-selfie-instagram/3170293/" title="FORMER Glee star Lea Michele has posted a very revealing snapshot of her trip to the United Kingdom." class="track">Former Glee star Lea Michele posts nude selfie to Instagram</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170293/", "content_type": "newsentry", "label": "Former Glee star Lea Michele posts nude selfie to Instagram"}'> <a href="/news/former-glee-star-posts-nude-selfie-instagram/3170293/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/25/nl_lea_michele-9gxzhu4064cjmu0o4o2_ct90x70.JPG" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">Former Glee star Lea Michele has posted a very revealing snapshot</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/gold-logie-winner-defends-molly-meldrums-logies-hi/3170261/" title="GOLD Logie award-winner Samuel Johnson has said stage crasher Molly Meldrum “must have been loosey-goosy”, but has defended the icon." class="track">Gold Logie winner defends Molly Meldrum's Logies hijack</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3170261/", "content_type": "newsentry", "label": "Gold Logie winner defends Molly Meldrums Logies hijack"}'> <a href="/news/gold-logie-winner-defends-molly-meldrums-logies-hi/3170261/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/25/nl_molly_meldrum-zauic7553otvugln4o2_fct452x339x65.0_ct90x70.JPG" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">Samuel Johnson has defended Molly Meldrum after Logies speech</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2733/", "content_type": "pane", "label": "Featured Real Estate header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11139/", "content_type": "container", "label": "Featured Real Estate header"}' data-tab-name="Featured Real Estate header" class="rnn_ri_container_featured-real-estate-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10398/", "content_type": "recurringinline", "label": "Featured Real Estate homepage header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#4b9f00;" href="/classifieds/real-estate/"> <span>Real Estate</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/classifieds/real-estate/buy/">Buy</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/rent/">Rent</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/">More Real Estate Listing</a> </h4> </li> <li> <h4 class="category-link"><a href="/real-estate/news/">More Real Estate News</a> </h4> </li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"></ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2971/", "content_type": "pane", "label": "Featured Real Estate"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="section-carousel"> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10518/", "content_type": "container", "label": "Featured Real Estate"}' class="row"> <div class="itemCarousel section-carousel section-carousel-large" data-autorotate="4000" data-animate="300" data-checkwidth="true"> <button class="prev carouselControls track" data-track='{"action": "carousel-previous"}'></button> <button class="next carouselControls track" data-track='{"action": "carousel-next"}'></button> <div class="items clearfix"> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2663952/", "content_type": "ad", "label": "COALFALLS TUDOR COTTAGE ON HIGH"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2663952/", "content_type": "ad", "label": "COALFALLS TUDOR COTTAGE ON HIGH"}'> <a href="/classifieds/ad/2663952/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2663952" }'><img width="300" alt="COALFALLS TUDOR COTTAGE ON HIGH" height="225" title="COALFALLS TUDOR COTTAGE ON HIGH" src="https://media.apnarm.net.au/renet/10059485/images/10059485_17504725_2P1381_0_1493021161_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2663952/" class="track"  data-track='{ "label": "ad : 2663952" }'>     51 Stephenson Street, Coalfalls 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                OFFERS OVER...
            </span> </span> <p>Set up high in Coalfalls amongst the trees and birds sits a beautifully restored Tudor Cottage. This double brick home built in 1975 was built to last. The home...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2697693/", "content_type": "ad", "label": "Four Bedrooms For The Price Of Three!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2697693/", "content_type": "ad", "label": "Four Bedrooms For The Price Of Three!"}'> <a href="/classifieds/ad/2697693/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2697693" }'><img width="300" alt="Four Bedrooms For The Price Of Three!" height="225" title="Four Bedrooms For The Price Of Three!" src="https://media.apnarm.net.au/renet/10017063/images/10017063_17979615_R2-1116861_0_1493020506_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2697693/" class="track"  data-track='{ "label": "ad : 2697693" }'>     16 Blanck Street, Raceview 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $289,000
            </span> </span> <p>Situated on a 732m2 block on a quiet Street that ends in a cul-de-sac connected to the Bethany Private Primary School, this genuinely rare 4-bedroom home is ready...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2676802/", "content_type": "ad", "label": "Large Family Home + Great Side Access + 6x6m Shed Coming Soon!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2676802/", "content_type": "ad", "label": "Large Family Home + Great Side Access + 6x6m Shed Coming Soon!"}'> <a href="/classifieds/ad/2676802/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2676802" }'><img width="300" alt="Large Family Home + Great Side Access + 6x6m Shed Coming Soon!" height="225" title="Large Family Home + Great Side Access + 6x6m Shed Coming Soon!" src="https://media.apnarm.net.au/renet/10059485/images/10059485_17671305_2P1407_0_1493019834_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2676802/" class="track"  data-track='{ "label": "ad : 2676802" }'>     108 Shoesmith Road, Westbrook 4350     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Offers over...
            </span> </span> <p>Cleverly designed with a practical and well-appointed floor plan, this executive home built by Arden Vale Homes flows effortlessly throughout, complimented by...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2677355/", "content_type": "ad", "label": "Rural Acreage Without The Price Tag!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2677355/", "content_type": "ad", "label": "Rural Acreage Without The Price Tag!"}'> <a href="/classifieds/ad/2677355/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2677355" }'><img width="300" alt="Rural Acreage Without The Price Tag!" height="225" title="Rural Acreage Without The Price Tag!" src="https://media.apnarm.net.au/renet/10059485/images/10059485_17676815_2P1396_0_1493018747_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2677355/" class="track"  data-track='{ "label": "ad : 2677355" }'>     223 Andrews Dip Road, Anduramba 4355     </a></h3> <span class="item-meta item-meta-container real-estate"> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Under Contract!
            </span> </span> <p>Sitting proudly on the hill, with uninterrupted views over the valley, this 3 bedroom home is surrounded by 160 acres of improved pastures, perfect for running...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2675901/", "content_type": "ad", "label": "Value for Money, Great Location, Convenient Living"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2675901/", "content_type": "ad", "label": "Value for Money, Great Location, Convenient Living"}'> <a href="/classifieds/ad/2675901/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2675901" }'><img width="300" alt="Value for Money, Great Location, Convenient Living" height="225" title="Value for Money, Great Location, Convenient Living" src="https://media.apnarm.net.au/renet/10059485/images/10059485_17659716_2P1393_0_1493018745_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2675901/" class="track"  data-track='{ "label": "ad : 2675901" }'>     3/8 James Street, Rangeville 4350     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Unit
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Offers Over...
            </span> </span> <p>This totally renovated Two bedroom unit in the attractive Rangeville community should definitely make your viewing list. Located just a short walk to Woolworths...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2657268/", "content_type": "ad", "label": "SUPERB LOCATION WITH INGROUND POOL"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2657268/", "content_type": "ad", "label": "SUPERB LOCATION WITH INGROUND POOL"}'> <a href="/classifieds/ad/2657268/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2657268" }'><img width="300" alt="SUPERB LOCATION WITH INGROUND POOL" height="225" title="SUPERB LOCATION WITH INGROUND POOL" src="https://media.apnarm.net.au/renet/10011572/images/10011572_17364995_3150195_0_1493015567_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2657268/" class="track"  data-track='{ "label": "ad : 2657268" }'>     32 Cowley Drive, Flinders View 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Offers Over...
            </span> </span> <p>With the emphasis focused on the great outdoor lifestyle, you'll spend all your time relaxing and entertaining with the great set up that this home has to...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2697623/", "content_type": "ad", "label": "1,214m2 Development Potential In CBD Location"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2697623/", "content_type": "ad", "label": "1,214m2 Development Potential In CBD Location"}'> <a href="/classifieds/ad/2697623/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2697623" }'><img width="300" alt="1,214m2 Development Potential In CBD Location" height="225" title="1,214m2 Development Potential In CBD Location" src="https://media.apnarm.net.au/renet/7800/images/7800_17978435_L13530957_0_1493015414_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2697623/" class="track"  data-track='{ "label": "ad : 2697623" }'>     21 Thorn Street, Ipswich 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Commercial
                        </span> <span class="item-text">This is a rare opportunity - Highly Exposed Position and development Potential. ...</span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Expression of...
            </span> </span> <p>This is a rare opportunity - Highly Exposed Position and development Potential. The vendor has committed to the sale and is encouraging offers before close of the...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2697620/", "content_type": "ad", "label": "Luxury Living in a Superior Location."}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2697620/", "content_type": "ad", "label": "Luxury Living in a Superior Location."}'> <a href="/classifieds/ad/2697620/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2697620" }'><img width="300" alt="Luxury Living in a Superior Location." height="225" title="Luxury Living in a Superior Location." src="https://media.apnarm.net.au/renet/10059485/images/10059485_17977915_2P1474_0_1493014900_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2697620/" class="track"  data-track='{ "label": "ad : 2697620" }'>     565 Hume Street, Kearneys Spring 4350     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Unit
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 0
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 0
                        </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Priced From...
            </span> </span> <p>Upon entering these executive units, you will immediately notice that no expense has been spared. With high ceilings, modern finishes and unique design elements...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2686388/", "content_type": "ad", "label": "\u201cWhen Position Is Important\u201d"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2686388/", "content_type": "ad", "label": "\u201cWhen Position Is Important\u201d"}'> <a href="/classifieds/ad/2686388/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2686388" }'><img width="300" alt="“When Position Is Important”" height="225" title="“When Position Is Important”" src="https://media.apnarm.net.au/renet/10011572/images/10011572_17793515_3178275_0_1493011966_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2686388/" class="track"  data-track='{ "label": "ad : 2686388" }'>     28 Alexandra Close, Flinders View 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 4
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $539,000
            </span> </span> <p>We have heard it all before, “Position, Position & Position”, well now's your chance to secure a fantastic family home right in the heart of Kensington Hills...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2697572/", "content_type": "ad", "label": "PRICED TO SELL!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2697572/", "content_type": "ad", "label": "PRICED TO SELL!"}'> <a href="/classifieds/ad/2697572/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2697572" }'><img width="300" alt="PRICED TO SELL!" height="225" title="PRICED TO SELL!" src="https://media.apnarm.net.au/renet/10059485/images/10059485_17977455_2P1471_0_1493011531_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2697572/" class="track"  data-track='{ "label": "ad : 2697572" }'>     1 & 2/22 Cardamon Crescent, Glenvale 4350     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Unit
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Offers Over...
            </span> </span> <p>Cleverly designed with ease of living in mind, this modern unit is perfect for the  investor or the first home buyer.  

Both Units Feature:

-3 Bedrooms, with...</p> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11138/", "content_type": "container", "label": "Featured Real Estate news"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/lisa-curry-and-fiance-sell-up-sunshine-coast-prope/3169606/" title="LISA Curry&#39;s plans of building a dream home in the Sunshine Coast hinterland appear over with the sale of her and fiance Mark Tabone&#39;s undeveloped property." class="track">Lisa Curry and fiance sell up Sunshine Coast property</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3169606/", "content_type": "newsentry", "label": "Lisa Curry and fiance sell up Sunshine Coast property"}'> <a href="/news/lisa-curry-and-fiance-sell-up-sunshine-coast-prope/3169606/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/23/b88711675z1_20170423093902_000gclji48l2-0-d9dy3ss7gnlofk7a4o2_ct90x70.jpg" width="90" height="70" alt="I&#39;m a Celebrity, Get me Out of Here! contestant Lisa Curry with partner Mark Tabone after being evicted from the South African jungle. Picture: Dylan Robinson ***EMBARGOED 7:30pm March 9th***" title="I&#39;m a Celebrity, Get me Out of Here! contestant Lisa Curry with partner Mark Tabone after being evicted from the South African jungle. Picture: Dylan Robinson ***EMBARGOED 7:30pm March 9th***" /> </a> <p class="inline-attachment-text ">Plans for dream home on hold at Mount Mellum place on market</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/sold-iconic-mboro-pub-set-be-transformed/3169388/" title="Maryborough&#39;s Shamrock Hotel will be transformed in the next two months." class="track">SOLD: Iconic M'boro pub set to be transformed </a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3169388/", "content_type": "newsentry", "label": "SOLD: Iconic Mboro pub set to be transformed "}'> <a href="/news/sold-iconic-mboro-pub-set-be-transformed/3169388/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/21/fra220417shamrock-jzc138lg6mql9mey3o2_ct90x70.jpg" width="90" height="70" alt="Shane Muller from Maryborough Motorcycles will be opening up a showroom and café at the Shamrock Hotel." title="Shane Muller from Maryborough Motorcycles will be opening up a showroom and café at the Shamrock Hotel." /> </a> <p class="inline-attachment-text ">The Shamrock Hotel is set to be transformed in the next two months.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/a-few-home-truths-when-purchasing/3168357/" title="Buying your first property can be exciting but also quite daunting." class="track">A few home truths when purchasing</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3168357/", "content_type": "newsentry", "label": "A few home truths when purchasing"}'> <a href="/news/a-few-home-truths-when-purchasing/3168357/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/19/b88706034z1_20170419161559_000gnhjdfq92-0-84vivxvrm9mo7ycj3o2_fct1774x1318x55x48_ct90x70.jpg" width="90" height="70" alt="THINK AHEAD: Buying a property is likely to be one of the biggest financial commitments most people will make in their life." title="THINK AHEAD: Buying a property is likely to be one of the biggest financial commitments most people will make in their life." /> </a> <p class="inline-attachment-text ">Buying your first property can be exciting but also quite daunting.</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13047/", "content_type": "container", "label": "Featured Real Estate news 1"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/coast-developer-looks-to-prime-real-estates-future/3168005/" title="HIGH-profile Sunshine Coast developer Graeme Juniper is once again considering what to do with the prime piece of real estate he&#39;s held on to for 15 years." class="track">Coast developer looks to prime real estate's future</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3168005/", "content_type": "newsentry", "label": "Coast developer looks to prime real estates future"}'> <a href="/news/coast-developer-looks-to-prime-real-estates-future/3168005/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/18/b88703617z1_20170418183028_000ggtjbt2m2-0-1iqrfwpusj0ywntc3o2_fct611x454x80_ct90x70.jpg" width="90" height="70" alt="MANY OPTIONS: Sunshine Coast developer Graeme Juniper is considering what to do with a prime piece of real estate he owns on Radical Bay on Magnetic Island, near Townsville." title="MANY OPTIONS: Sunshine Coast developer Graeme Juniper is considering what to do with a prime piece of real estate he owns on Radical Bay on Magnetic Island, near Townsville." /> </a> <p class="inline-attachment-text ">Radical Bay is World Environment Heritage-listed.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/small-box-unit-just-sold-1-million/3167657/" title="A ONE-BEDROOM apartment located up five flights of stairs, with no parking and a shared balcony has just sold for $1 million." class="track">This small box of a unit just sold for $1 million</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3167657/", "content_type": "newsentry", "label": "This small box of a unit just sold for $1 million"}'> <a href="/news/small-box-unit-just-sold-1-million/3167657/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/18/nl_roof_cavity_1-8lp8n4l2wrvsdv1a3o2_ct90x70.jpg" width="90" height="70" alt="Elizabeth Bay unit has charming views to Sydney Heads." title="Elizabeth Bay unit has charming views to Sydney Heads." /> </a> <p class="inline-attachment-text ">If this doesn't scream 'housing bubble', nothing does.</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13048/", "content_type": "container", "label": "Real Estate Post Ad Placement"}' data-tab-name="Real Estate Post Ad Placement" class="rnn_ri_container_real-estate-post-ad-placement"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/23047/", "content_type": "recurringinline", "label": "Real Estate Post Ad Placement"}'> <div style="text-align:center; background-color:#eee; padding: 10px; margin: 6px 0;"> <h3 style="color: #505050; margin-bottom: 10px;">Ready to <span style="color:#fa4646; font-weight:bold;">SELL</span> your property?</h3> <a class="btn sub-btn track" style="font-size: 14px;padding: 8px 15px; text-shadow: none;" href="http://finda-queenslandtimes.adperfect.com/">Post Your Ad Here!</a> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2273/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; The Queensland Times Pty Limited 2017. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2332/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Queensland Times</h5> <ul class="piped"> <li><a href="/news/" title="Ipswich Local News" class="blue-link track" data-category="Footer">Ipswich News</a></li> <li><a href="/news/national/" title="Australian News" rel="nofollow" class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News" rel="nofollow" class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Ipswich Local Sport News" rel="nofollow" class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News" rel="nofollow" class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/travel/" title="Travel News" rel="nofollow" class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/lifestyle/shopping/catalogues/" title="Shopping" rel="nofollow" class="blue-link track" data-category="Footer">Shopping</a></li> <li><a href="/business/" title="Business News" rel="nofollow" class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/real-estate/" title="Property News" rel="nofollow" class="blue-link track" data-category="Footer">Real Estate</a></li> <li><a href="http://home-loan.qt.com.au/" title="Ipswich Home Loans" rel="nofollow" class="blue-link track" data-category="Footer">Home Loans</a></li> <li><a href="/horoscopes/" title="Your Daily Horoscope" rel="nofollow" class="blue-link track" data-category="Footer">Horoscopes</a></li> <li><a href="/weather/ipswich/ipswich/" title="Ipswich Local Weather Forecast" class="blue-link track" data-category="Footer">Ipswich Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr> <div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment" rel="nofollow" class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events" rel="nofollow" class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event" rel="nofollow" class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Ipswich Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Ipswich" class="blue-link track" data-category="Footer">Jobs in Ipswich</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Ipswich" class="blue-link track" data-category="Footer">Cars for Sale in Ipswich</a></li> <li><a href="/classifieds/real-estate/" title="Find a Property in Ipswich" class="blue-link track" data-category="Footer">Property listings in Ipswich</a></li> <li><a href="/classifieds/" class="blue-link track" data-category="Footer">Bargains for Sale in Ipswich</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for Ipswich" class="blue-link track" data-category="Footer">Obituaries in Ipswich</a></li> <li><a href="/classifieds/personals/" title="Personals for Ipswich" class="blue-link track" data-category="Footer">Personals in Ipswich</a></li> <li><a href="/classifieds/notices/" title="Notices for Ipswich" class="blue-link track" data-category="Footer">Notices in Ipswich</a></li> <li><a href="/classifieds/real-estate/rent/" title="Property for Rent" class="blue-link track" data-category="Footer">Property for Rent</a></li> <li><a href="/classifieds/real-estate/buy/" title="Houses for Sale"class="blue-link track" data-category="Footer">Houses for Sale</a></li> <li><a href="/classifieds/" title="Classifieds" class="blue-link track" data-category="Footer">Classifieds</a></li> <li><a href="/classifieds/buy-sell/garage-sales/" title="Garage Sales" class="blue-link track" data-category="Footer">Garage Sale</a></li> <li><a href="/classifieds/jobs/jobs-wanted/ " title="Recruitment" class="blue-link track" data-category="Footer">Recruitment</a></li> </ul> </div> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Ipswich Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.qt.com.au/ipswich/air-conditioning/" title="Air Conditioning" class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/building/" title="Builders" class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/carpet-cleaning/" title="Carpet Cleaners" class="blue-link track" data-category="Footer">Carpet Cleaners</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/concreting/" title="Concreters" class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/electricians/" title="Electricians" class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/gardening-and-lawn-mowing/" title="Gardeners" class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/handymen/" title="Handyman" class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/painting/" title="Painters" class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/plumbing/" title="Plumbers" class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.qt.com.au/" title="All Services" class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About Queensland Times</h5> <ul class="piped"> <li><a href="/panel/" title="Audience Panel" rel="nofollow" class="blue-link track" data-category="Footer">Audience Panel</a></li> <li><a href="/aboutus/" title="About Queensland Times" class="blue-link track" data-category="Footer">About Us</a></li> <li><a href="/contact/" title="Contact Queensland Times" class="blue-link track" data-category="Footer">Contact Us</a></li> <li><a href="/our-team/" title="Our Team Queensland Times" class="blue-link track" data-category="Footer">Our Team</a></li> <li><a href="/Use-Our-Content/" class="blue-link track" data-category="Footer" title="Use our Content">Use our Content</a></li> <li><a href="/homedelivery/" class="blue-link track" data-category="Footer" title="Subscribe to Queensland Times Newspaper">Home Delivery</a></li> <li><a href="http://qt.newspaperdirect.com/" target="_blank">ePaper</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Queensland Timese">Photo Sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Queensland Times">Letters to the Editor</a></li> <li><a href="/competitionterms/" title="Read the Competition Terms and Conditions" rel="nofollow" class="blue-link track" data-category="Footer">Competition Terms</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>APN News &amp; Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login to follow.</h3> </div> <div class="modal-body"></div> </div> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,apndigital.com.au,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/165.4/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'news';
}
s.pageName = "tqt:" + (window.location.pathname === "/" ? "home" : "article:womananddogbashedwithbaseballbatinhomeinvasion:3170312");
s.hier1 = "tqt:" + (window.location.pathname === "/" ? "home:default" : "news");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "churchill|crime|editors-picks|ipswich|qps";
s.prop3 = "tqt";
s.prop4 = "tuesday";
s.prop5 = "10:00";
s.prop6 = "3170312";
s.prop7 = "annahartley";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "iqt";
s.prop11 = "25apr2017";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "local";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "no";
s.prop28 = "yes";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/165.4/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/165.4/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/165.4/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/select2/select2.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/writeCapture/writeCapture.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/autosize/autosize.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/jquery-resize/jquery.ba-resize.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/lightbox/lightbox2/js/lightbox.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/handlebars/handlebars.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/moment/moment.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/exif-js/exif.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/arm-galleria/galleria.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap-js-components/dist/transition.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap-js-components/dist/alert.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap-js-components/dist/modal.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap-js-components/dist/tab.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap-js-components/dist/button.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap-js-components/dist/collapse.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap-js-components/dist/carousel.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap-js-components/dist/scrollspy.min.js"></script> <script src="https://media.apnarm.net.au/static/165.4/bower_components/bootstrap3-typeahead/bootstrap3-typeahead.js"></script> <script src="https://media.apnarm.net.au/static/165.4/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/165.4/tc/base/js/modules/ieFixModals.js"></script> <script src="https://media.apnarm.net.au/static/165.4/tc/base/js/modules/registerModal.js"></script> <script src="https://media.apnarm.net.au/static/165.4/tc/base/js/modules/modeSwitcher.js"></script> <script src="https://media.apnarm.net.au/static/165.4/tc/base/js/modules/third-party/alterclass.js"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/165.4/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/165.4/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/165.4/tc/base/js/modules/productRoadBlock.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '10',
            name: 'Queensland Times',
            domain: 'www.qt.com.au',
            shortdomain: 'qt',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
                    {id: "26", name: "Afternoon News"}
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '8',
                name: 'Ipswich'
            },
            mediaURL: "https://media.apnarm.net.au/static/165.4/",
            tagsURL: '/tags/typeahead.json',
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: '/noticeboard/add/ajax/',
                noticeboardURL: '/noticeboard/',
                types: { "44": "Club Updates","48": "Pothole Alerts","11": "Local Bargains","4": "Lost pets","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","6": "Damaged Roads","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: '/my-account/-register/',
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-11-133',
            isDebug: false,
            facebook: {
                appID: '102732353113794',
                loginURL: '/facebook/login/'
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: '/follow/status/',
                createURL: '/follow/create/',
                removeURL: '/follow/remove/',
                followSearchURL: '/follow/follow-search/',
                unfollowSearchURL: '/follow/unfollow-search/',
                viewTagsURL: '/follow/view-subscriptions/tag/',
                viewUsersURL: '/follow/view-subscriptions/user/',
                viewSearchesURL: '/follow/saved-searches/'
            },
            defaultLocation: {
                "latitude": -27.623000,
                "longitude": 152.748000
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'TQT',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: '/json/datetime/',
            timeZoneOffset: +10,
            restrictionsEnabled: 1,
            restrictions: {"2": {"numDays": 30, "slug": "chronicle-content", "registration_impressions_limit": null, "subscription_impressions_limit": 5}}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "portrait": [
            {
                "divID": "portraitAd0",
                "pos": "1",
                "sizes": [["300, 758"], ["300, 1050"]]
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["980, 145"], ["980, 90"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["980, 130"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 250"], ["980, 40"]]
            }
        ],
        "ticker": [
            {
                "divID": "tickerAd0",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "strip": [
            {
                "divID": "adSpace7",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "carousel_seasonal": [
            {
                "divID": "carouselSeasonalAd0",
                "pos": "1",
                "sizes": ["300, 200"]
            }
        ],
        "featured_tile": [
            {
                "divID": "featBusAd0",
                "pos": "1",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd1",
                "pos": "2",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd2",
                "pos": "3",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd3",
                "pos": "4",
                "sizes": ["140, 168"]
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};






;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <script id="rnn_nielsen" type="text/javascript">
//<![CDATA[
    var _rsCI="apn-au";
    var _rsCG="0";
    var _rsIP=1;
    var _rsDN="//secure-au.imrworldwide.com/";
    
        var _rsUT="1";
    
    


var _rsC0="category,news";
var _rsC1="subcategory,0";
var _rsC2="subsubcategory,local";



//]]> </script> <script type="text/javascript" src="https://media.apnarm.net.au/static/165.4/apncore/js/neilson.js"></script> <noscript> <div><img src="https://secure-au.imrworldwide.com/cgi-bin/m?ci=apn-au&amp;cg=0&amp;cc=1" alt=""/></div> </noscript> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "qt.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/";
        }else{
            _sf_async_config.path = "/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3794/", "content_type": "fragment", "label": "ros_tags_footer"}'> <script type="text/javascript">
//set the redirection destination so users are send to this page rather than shown the modal
window.rnn.site.restrictionRedirect="/subscriptions/direct/";
</script> <script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '1B6E5A17B660463E';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script> <script>
$(rnn.modules.user.get(function(user){
	if(user.authenticated){
		window.intercomSettings = {  
			app_id: "bywwy0eq",
			name: user.display_name, // Full name
			email: user.email, // Email address
			user_id: Cookies.get("apn_account_id"),
			email_is_valid: user.confirmed,
			year_of_birth: user.year_of_birth,
			registered_at: user.date_joined,
			created_at: user.date_joined,
			subscribed: user.subscribed,
			is_staff: user.is_staff,
			paywall_meter: localStorage.getItem('restriction_2',true) ? JSON.parse(atob(localStorage.getItem('restriction_2',true))).subscription_impressions.length : null,
			paywall_meter_reset_at: localStorage.getItem('restriction_2',true) ? Date.parse(JSON.parse(atob(localStorage.getItem('restriction_2',true))).created)/1000 : null,
			last_visited: pageData.site_mode,
			location_data: {
			  type: "location_data",
			  city_name: user.locality,
			  country_name: user.country,
			  postal_code: user.postcode
			}
		};
		if(pageData.pageType == "article"){
			var metadata = {
				categories: pageData.categories,
				source: pageData.source,
				site: pageData.site,
				title: pageData.title,
				site_mode: pageData.site_mode
			};
			Intercom('trackEvent', 'read-article', metadata);
		}
	} else {
		if(Cookies.get("apn_user_data")){
			cookie_data=atob(Cookies.get("apn_user_data"));
			window.intercomSettings = {  
				app_id: "bywwy0eq",
				user_id: cookie_data.uid,
				paywall_meter: localStorage.getItem('restriction_2',true) ? JSON.parse(atob(localStorage.getItem('restriction_2',true))).subscription_impressions.length : null,
				paywall_meter_reset_at: localStorage.getItem('restriction_2',true) ? Date.parse(JSON.parse(atob(localStorage.getItem('restriction_2',true))).created)/1000 : null,
				year_of_birth: cookie_data.year_of_birth,
				is_staff: cookie_data.is_staff
			}
		} else {
			window.intercomSettings = {  
				app_id: "bywwy0eq"
			}
		}
	}
    var url = window.location;
    var queryString = url.search;
    //if(url.pathname.indexOf('subscriptions') >=0) {
    //      window.intercomSettings.widget = { 
    //     activator: "#IntercomDefaultWidget" 
    // };
    //};
}));
</script> <script type="text/javascript">
 if (!window.PLISTA) {
  window.PLISTA = {
   publickey: "4fdc39c6504b6176065ccdae",
   item: {
    objectid: "3170312",
    title: "Woman and dog bashed with baseball bat in home invasion",
    text: "AN IPSWICH woman has been taken to hospital after an incident early this morning",
    url: "http://qt.com.au/news/woman-and-her-dog-baseball-bat-home-invasion/3170312/",
    img: "https://media.apnarm.net.au/media/images/2013/06/06/thieves_fct458x345_ct300x300.jpg",
    category: pageData.sector,
    published_at: 1493072810,
    updated_at: 1493079094,
    kind: pageData.pageType
   }
  };
 (function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static-au.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());
 }
</script> </div> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});
</script> <!-- SERVER:ip-172-30-11-133 ID:10--> </body> </html>