<!DOCTYPE html> <!--[if lt IE 7]> <html  class="qt rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="qt rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="qt rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="qt rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="qt rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <title>Ipswich becoming state league Force | Queensland Times</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="It didn&amp;#39;t take long for the Kentucky Wesleyan College forward to realise what a quality group of basketballers he was joining." /> <meta name="author" content="David Lems"> <meta property="fb:app_id" content="102732353113794"/> <meta property="og:site_name" content="Queensland Times"/> <meta name="apple-itunes-app" content="app-id=1047008277, app-argument=qt://article?aid=3177646&type=article" /> <meta property="og:title" content="Ipswich becoming state league Force" /> <meta property="og:description" content="It didn&#39;t take long for the Kentucky Wesleyan College forward to realise what a quality group of basketballers he was joining." /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2017/05/14/b88750229z1_20170514123316_000gvbkdo486-0-39xkwibzqnv208hi8o2_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2017/05/14/b88750229z1_20170514123316_000gvbkdo486-0-39xkwibzqnv208hi8o2_ct300x300.jpg" /> <meta property="og:url" content="https://www.qt.com.au/news/ipswich-becoming-state-league-force/3177646/" /> <meta property="al:ios:url" content="qt://article?aid=3177646&type=article"> <meta property="al:ios:app_store_id" content="1047008277"> <meta property="al:ios:app_name" content="Queensland Times"> <meta property="al:android:url" content="qt://article?aid=3177646&type=article"> <meta property="al:android:app_name"  content="Queensland Times"> <meta property="al:android:package" content="com.apnarm.qt"> <meta property="al:web:url" content="https://www.qt.com.au/news/ipswich-becoming-state-league-force/3177646/"> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}

.after-story {
    clear: both;
}

</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.2.1/raven.min.js"></script> <script>
        Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
            tags: {
                site: 'production'
            },
            release: '167.6',
            whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
            ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
        }).install();
    </script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "ipswich";
        pageData.url = pageData.genBasicURL("/news/ipswich-becoming-state-league-force/3177646/");
        pageData.site = "tqt";
        pageData.site_mode = "desktop";
    </script> <script>
        pageData.categories = "News, Sport, Sport > Basketball"
        pageData.title = "Ipswich becoming state league Force";
        pageData.authors = "David Lems";
        pageData.sector = "sport";
        pageData.subsector = "basketball";
        pageData.source = "iqt"
        pageData.tags = "basketball queensland, ipswich basketball, ipswich force basketball, josh derksen, mick conlon, queensland basketball league";
        pageData.pageType = "article";
    </script> <script>
        pageData.categories = "News, Sport, Sport > Basketball"
        pageData.title = "Ipswich becoming state league Force";
        pageData.authors = "David Lems";
        pageData.sector = "sport";
        pageData.subsector = "basketball";
        pageData.source = "iqt"
        pageData.tags = "basketball queensland, ipswich basketball, ipswich force basketball, josh derksen, mick conlon, queensland basketball league";
        pageData.pageType = "article";
    </script> <script id="rnn_nielsen" type='text/javascript'>
var crtg_nid="1301";
var crtg_cookiename="apn_crta";
var crtg_varname="crtg_content";
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);}}return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);crtg_url+='&cookieName='+escape(crtg_cookiename);crtg_url+='&rnd='+crtg_rnd;crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);</script> </head> <body class="newsEntryBody"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5338";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3952/", "content_type": "fragment", "label": "ros_tags_header"}'> <script src="//cdn.optimizely.com/js/2336862507.js"></script> <script type='text/javascript'>
    if(pageData.pageType === "article"){
        var _sf_startpt=(new Date()).getTime()
    }
</script> <script type="text/javascript">
  setTimeout(function(){var a=document.createElement("script");
  var b=document.getElementsByTagName("script")[0];
  a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0023/5628.js?"+Math.floor(new Date().getTime()/3600000);
  a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> <script type="text/javascript">
(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/bywwy0eq';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()
</script> <script type="text/javascript">
	var $mcGoal = {'settings':{'uuid':'1466bf8f48388da3c4ca73494','dc':'us4'}};
	(function() {
		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
	})(); 
</script> </div> <div class="hat"> <div class="navbar"> <div class="navbar-inner"> <div class="container"> <ul class="nav"> <li class="dropdown only-authenticated-user margin-right-10" id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                            Hello <span data-user-property="display_name"></span> <b class="caret"></b> </a> <ul class="dropdown-menu"> <div class="user-info"> <a class="pull-right" href="/my-account/logout/?next=/news/ipswich-becoming-state-league-force/3177646/">Sign Out</a> <hr /> </div> <div class="adjust-list" data-max-items="6" data-extend="true"> <ul class="unstyled columns"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> </ul> </div> </ul> </li> <li class="only-non-authenticated-user hide"> <a href="/my-account/login/?next=/news/ipswich-becoming-state-league-force/3177646/"> <i class="icon-user icon-grey"></i>
                            Login
                        </a> </li> <li class="only-non-authenticated-user hide btn-blue margin-left-10 margin-right-10"><a href="/my-account/register/?next=/news/ipswich-becoming-state-league-force/3177646/">Sign Up</a></li> </ul> <div class="pull-left"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3291/", "content_type": "fragment", "label": "tc_hat_1"}'> <style>
li.only-non-authenticated-user.btn-blue {
    display: none;
}
</style> <ul class="nav"> <li class="btn-green only-non-subscribed-user"><a href=/subscriptions/packages/>Subscribe</a></li> <li class="btn-green only-subscribed-user"><a href=/epaper/>Today's Paper</a></li> </ul> </div> <form action="/search/" method="get" class="hat-search pull-right generalSearchForm" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <ul class="nav"> <li class="divider-vertical"></li> </ul> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> </form> <div class="weatherModuleHat pull-right" data-weather='{"cookieName":"weather_locality_ipswich"}' data-locality='Ipswich'> <div class="left-col"> <a href="http://www.qt.com.au/weather/ipswich/ipswich/"> <span class="large-temp">21&deg;</span> </a> </div> <div class="right-col weatherModuleRight"> <div class="details"> <div class="dropdown-container"> <li class="dropdown" id="weather_localities"> <a class="dropdown-toggle" data-toggle="dropdown" href="#weather_localities"> <span class="region-name">
                                        Ipswich
                                    </span> </a> <ul class="dropdown-menu"> <div class="adjust-list" data-max-items="9" data-extend="true"> <ul class="unstyled columns"> <li data-forecast='{ "locality": "Ipswich", "weatherName": "showers", "weatherDesc": "Showers", "tempMin": 14, "tempMax": 21, "weatherUrl": "http://www.qt.com.au/weather/ipswich/ipswich/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/showers"}'>
            Ipswich
        </li> <li data-forecast='{ "locality": "Toogoolawah", "weatherName": "showers", "weatherDesc": "Showers", "tempMin": 14, "tempMax": 21, "weatherUrl": "http://www.qt.com.au/weather/ipswich/toogoolawah/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/showers"}'>
            Toogoolawah
        </li> <li data-forecast='{ "locality": "Esk", "weatherName": "showers", "weatherDesc": "Showers", "tempMin": 14, "tempMax": 21, "weatherUrl": "http://www.qt.com.au/weather/ipswich/esk/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/showers"}'>
            Esk
        </li> <li data-forecast='{ "locality": "Gatton", "weatherName": "showers", "weatherDesc": "Showers", "tempMin": 14, "tempMax": 21, "weatherUrl": "http://www.qt.com.au/weather/ipswich/gatton/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/showers"}'>
            Gatton
        </li> <li data-forecast='{ "locality": "Harrisville", "weatherName": "showers", "weatherDesc": "Showers", "tempMin": 14, "tempMax": 21, "weatherUrl": "http://www.qt.com.au/weather/ipswich/harrisville/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/showers"}'>
            Harrisville
        </li> <li data-forecast='{ "locality": "Lowood", "weatherName": "showers", "weatherDesc": "Showers", "tempMin": 14, "tempMax": 21, "weatherUrl": "http://www.qt.com.au/weather/ipswich/lowood/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/showers"}'>
            Lowood
        </li> <li data-forecast='{ "locality": "Loganlea", "weatherName": "showers", "weatherDesc": "Showers", "tempMin": 16, "tempMax": 21, "weatherUrl": "http://www.qt.com.au/weather/ipswich/loganlea/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/showers"}'>
            Loganlea
        </li> <li data-forecast='{ "locality": "Ripley", "weatherName": "showers", "weatherDesc": "Showers", "tempMin": 14, "tempMax": 21, "weatherUrl": "http://www.qt.com.au/weather/ipswich/ripley/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/showers"}'>
            Ripley
        </li> <li data-forecast='{ "locality": "Springfield Central", "weatherName": "showers", "weatherDesc": "Showers", "tempMin": 15, "tempMax": 21, "weatherUrl": "http://www.qt.com.au/weather/ipswich/springfield-central/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/showers"}'>
            Springfield Central
        </li> </ul> </div> </ul> </li> </div> </div> </div> </div> <div class="divider"> </div> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/qt-retina-qavm5ss3pvgivpew9k2.png" alt="Queensland Times" /> </a> </div> </header> </div> <nav class="sitenav"> <div class="primaryNav"> <ul class="nav nav-pills topNav"> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'>
    News
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NEWS"}'>
    NEWS
</a> </li> <li > <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local News"}'>
    Local News
</a> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li > <a href="/opinion/letters-to-the-editor/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Letters to the Editor"}'>
    Letters to the Editor
</a> </li> <li > <a href="/opinion/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/news/qld/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Queensland"}'>
    Queensland
</a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
    National
</a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
    World
</a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Off Beat"}'>
    Off Beat
</a> </li> <li > <a href="/news/business/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Business"}'>
    Business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "SPORT"}'>
    SPORT
</a> </li> <li > <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Sport"}'>
    Local Sport
</a> </li> <li > <a href="/sport/nationalsport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National Sport"}'>
    National Sport
</a> </li> <li > <a href="/sport/features/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Features"}'>
    Features
</a> </li> <li > <a href="/sport/opinion/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/sport/nrl/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NRL"}'>
    NRL
</a> </li> <li > <a href="/sport/afl/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "AFL"}'>
    AFL
</a> </li> <li > <a href="/sport/soccer/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Soccer"}'>
    Soccer
</a> </li> <li > <a href="/sport/cricket/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Cricket"}'>
    Cricket
</a> </li> <li > <a href="/sport/netball/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Netball"}'>
    Netball
</a> </li> <li > <a href="/sport/golf/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Golf"}'>
    Golf
</a> </li> <li > <a href="/sport/horse-racing/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Horse Racing"}'>
    Horse Racing
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "LIFESTYLE"}'>
    LIFESTYLE
</a> </li> <li > <a href="/feature/heymumma/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Hey Mumma"}'>
    Hey Mumma
</a> </li> <li > <a href="/feature/outdoor-living/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Outdoor Living"}'>
    Outdoor Living
</a> </li> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
    Easy Eating
</a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
    Home &amp; Style
</a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
    Gardening
</a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
    Travel
</a> </li> <li > <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
    Entertainment
</a> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
    Fashion
</a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
    Smarter Shopping
</a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
    Health
</a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
    Parenting
</a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
    Dating
</a> </li> <li > <a href="/horoscopes/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Horoscopes"}'>
    Horoscopes
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
    Community
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "COMMUNITY"}'>
    COMMUNITY
</a> </li> <li > <a href="/community/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community News"}'>
    Community News
</a> </li> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
    Your Story
</a> </li> <li > <a href="/feature/ndis/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NDIS"}'>
    NDIS
</a> </li> <li > <a href="/photos/wedding/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Weddings"}'>
    Weddings
</a> </li> <li > <a href="/photos/pets/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Pets"}'>
    Pets
</a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
    Photos
</a> </li> <li > <a href="/photos/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
    Buy Photos
</a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Videos"}'>
    Videos
</a> </li> <li > <a href="/community/local-history/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local History"}'>
    Local History
</a> </li> <li > <a href="/community/cams/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Traffic Cameras"}'>
    Traffic Cameras
</a> </li> <li > <a href="/council/ipswich/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Ipswich Council Page"}'>
    Ipswich Council Page
</a> </li> <li > <a href="/chamber-of-commerce/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Chamber of Commerce"}'>
    Chamber of Commerce
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s on"}'>
    What&#39;s on
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "WHAT&#39;S ON"}'>
    WHAT&#39;S ON
</a> </li> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
    Events
</a> </li> <li > <a href="/competitions/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Competitions"}'>
    Competitions
</a> </li> <li > <a href="/whats-on/guides/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Guides"}'>
    Guides
</a> </li> <li > <a href="/whats-on/tourism/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Tourism"}'>
    Tourism
</a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post Your Event"}'>
    Post Your Event
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "JOBS"}'>
    JOBS
</a> </li> <li > <a href="/jobs/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
    Jobs News
</a> </li> <li > <a href="/training-and-education/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Training &amp; Education"}'>
    Training &amp; Education
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Job Listings"}'>
    Local Job Listings
</a> </li> <li > <a href="http://finda-queenslandtimes.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Job Ad"}'>
    Post your Job Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "MOTORING"}'>
    MOTORING
</a> </li> <li > <a href="/motoring/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
    Motoring News
</a> </li> <li > <a href="/motoring/road-test/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Road Test"}'>
    Road Test
</a> </li> <li > <a href="/motoring/future-models/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Future Models"}'>
    Future Models
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Motoring Listings"}'>
    Local Motoring Listings
</a> </li> <li > <a href="http://finda-queenslandtimes.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Motoring Ad"}'>
    Post your Motoring Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "REAL ESTATE"}'>
    REAL ESTATE
</a> </li> <li > <a href="/real-estate/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
    Real Estate News
</a> </li> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Real Estate Listings"}'>
    Local Real Estate Listings
</a> </li> <li > <a href="/digital-editions/property-guide/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Property Guide "}'>
    Property Guide 
</a> </li> <li > <a href="http://finda-queenslandtimes.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Real Estate Ad"}'>
    Post your Real Estate Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "FINDA Classifieds"}'>
    FINDA Classifieds
</a> </li> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
    Buy &amp; Sell
</a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
    Notices
</a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
    Trades &amp; Services
</a> </li> <li > <a href="/classifieds/health-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health &amp; Beauty"}'>
    Health &amp; Beauty
</a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
    Personals
</a> </li> <li > <a href="/classifieds/businesses-for-sale/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Businesses for Sale"}'>
    Businesses for Sale
</a> </li> <li > <a href="http://services.qt.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Get a Tradie"}'>
    Get a Tradie
</a> </li> <li > <a href="http://finda-queenslandtimes.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post an Ad"}'>
    Post an Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find Your Local"}'>
    Find Your Local
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
    Search by keyword
</a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
    Search by location
</a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
    Search by category
</a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add your business"}'>
    Add your business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Features"}'>
    Special Features
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="http://qt.newspaperdirect.com/epaper/viewer.aspx?cid=9hun"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "QT Magazine"}'>
    QT Magazine
</a> </li> <li > <a href="/resource-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Resource Directory "}'>
    Resource Directory 
</a> </li> <li > <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}'>
    Stud Cattle Directory
</a> </li> <li > <a href="/digital-edition/step-right-direction/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Step in the Right Direction"}'>
    Step in the Right Direction
</a> </li> <li > <a href="/digital-edition/qt-business-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "QT Business Directory"}'>
    QT Business Directory
</a> </li> </ul> </div> </li> <li > <a href="/apn-network/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "APN Network"}'>
    APN Network
</a> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="navbar-toggle-text">Menu</span> </button> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> <div class="primary-category">Sport</div> <h1 class="storyHeadline">Ipswich becoming state league Force</h1> <div class="by-line-wrap"> <span class="byline minimalArticle margin-top-15"> <div class="small-profile-container"> <div class="small-profile-pic small-img-1"> <img src="https://media.apnarm.net.au/account/2/2875/lemsheadpicnew2-68sd8ezc69qvkrv08i2_ct40x40.jpg" width="40" height="40" alt="David Lems" title="David Lems" /> </div> </div> <div class="auth-details"> <a rel="author" href="/profile/dlems/">David Lems</a> |
                        

                        14th May 2017 12:32 PM

                        
                    </div> </span> </div> <div class="follow-outter-wrapper"> <div class="follow-wrapper hidden profile-1"> <div class="profile-pic"> <img src="https://media.apnarm.net.au/account/2/2875/lemsheadpicnew2-68sd8ezc69qvkrv08i2_ct80x80.jpg" width="80" height="80" alt="David Lems" title="David Lems" /> </div> <span class="profile-name">David Lems</span> <span class="profile-title">
                Sports Editor
            </span> <span class="profile-text">David, known as "Lemsy" around Ipswich, has been with the QT since 1984. He has been sports editor for more than two decades and has won numerous awards for his sports writing, including being named APN Journalist of the Year and Sports Editor of the Year. Away from work, he enjoys fishing, spending time with his family and watching sport.</span> <div class="profile-buttons"> <a href="/profile/dlems/#biography" class="profile-link">
                Full Profile
            </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="6W-1IYIfthE4HkKPXA6MOblUqEcIc9fD0XphcadAIfPYkYCodKCc2f0S09NOdddhQMgsubTRy-IFBf9Vc5Kd3qSFa00CfMEdwENoq5lZJQ5hDkJ6DvmBpHsYgkOP12oZdXc-_3me_BeZkAIfGXj6O9rxpcXcL0x4osUpcEVEUDoPGH2AosTAJFNhexoKsT1IB_k3z2AY2X8kKGjp0etS6A=="
    data-follow-text="Follow user"
    data-unfollow-text="Unfollow user"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> </header> <aside class="span12 pull-right ugcContainer"> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/ipswich-becoming-state-league-force/3177646/", "options": {"url": "/record/liked/28/3177646/26195c2390a6b2eb15aa6f096b4b76ab96f951c2f97b7dddfda8458cbf088df1/"}}'></div> <div data-activity-action='{"key": "shared:/news/ipswich-becoming-state-league-force/3177646/", "options": {"url": "/record/shared/28/3177646/396944592956fe7597dfb6b0b98c510d54296a30f558bc808916e9af431a85d3/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=102732353113794&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> <div class="share-tools use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <a class="share-tools-item" href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track"><span class="icon-newspaper"></span><span>Use this content</span></a> </div> </div> </div> </aside> </div> <div class="span8"> <section> <article class="newsEntry min" data-tags="basketball-queensland,ipswich-basketball,ipswich-force-basketball,josh-derksen,mick-conlon,queensland-basketball-league"  data-source="iqt" data-displayLead="true"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3177646/", "content_type": "newsentry", "label": "Ipswich becoming state league Force"}' data-record-hit="/record/hit/28/3177646/" data-content-context='{"contentTypeId": 28, "objectId": 3177646}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2227859/", "content_type": "image", "label": "The Ipswich Force mens basketball team celebrate their latest QBL victory over Rockhampton."}' class="articleImage  large"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/05/14/b88750229z1_20170514123316_000gvbkdo486-0-39xkwibzqnv208hi8o2_ct620x465.jpg"  alt="The Ipswich Force men&#39;s basketball team celebrate their latest QBL victory over Rockhampton." title="The Ipswich Force men&#39;s basketball team celebrate their latest QBL victory over Rockhampton."  /> <figcaption> <span>The Ipswich Force men's basketball team celebrate their latest QBL victory over Rockhampton.</span> <small class="photoDetails">David Lems</small> </figcaption> </figure> </div> </div> <div class="span8 leadingParagraph"> <!-- Opening paragraph goes here. --> </div> <div class="left-sidebar span2"> <div class="relatedcontent-outside sideBar "> <h3>Popular Stories</h3> <ul class="arrowList"> <a href="/news/new-legislation-spells-major-shake-up-for-dog-owne/3176389/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <img src="https://media.apnarm.net.au/media/images/2016/04/05/b8878936z1_20160405135026_000gsh4hatj2-0-zci9k30sy34t9gamzl2_fct1818x1364x182.0_ct140x105.jpg" width="140" height="105" alt="New law spells major shake-up for dog owners, pet shops" title="New law spells major shake-up for dog owners, pet shops" /> </a> <li> <a href="/news/new-legislation-spells-major-shake-up-for-dog-owne/3176389/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            New law spells major shake-up for dog owners, pet shops
                        </a> </li> <li> <a href="/news/big-send-off-for-the-ipswich-mall/3177180/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Big send off for the Ipswich Mall
                        </a> </li> <li> <a href="/news/significant-rain-event-bring-rain-ipswich/3177109/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            &#39;Significant&#39; weather event to bring rain to Ipswich
                        </a> </li> </ul> </div> <div class="headlineFragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3455/", "content_type": "fragment", "label": "default_leftsidebar_product"}'> <div class="relatedcontent-outside sideBar" style="border-top: 0px;"> <h3>Local Real Estate</h3> <a href="/classifieds/real-estate/" class="track" data-track="{&quot;label&quot;: &quot;real-estate&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/09/15/10000982_13805185_r2-485777_0_1441842980_t620_psd_edit-1hk7qn812rnk1r4xuk2_fct550x413x28.0.jpg" width="140" height="105" alt="Search for local real estate online now"></a> <h3>Subscribe Now</h3> <a href="/subscriptions/packages/" class="track" data-track="{&quot;label&quot;: &quot;subscribe&quot;}"> <img src="https://media.apnarm.net.au/media/images/2017/04/12/generic_home_article_tile-g69ga0aoizps9v432o2.jpg" width="140" height="106" alt="Start with 50% off your first 12 weeks Subscribe Now"></a> </div> </div> </div> <div class="story-body span6"> <p>
	HAVING just arrived back from the United States, Josh Derksen was unsure what to expect from his new Ipswich team.
</p> <p>
	However, it didn&#39;t take long for the Kentucky Wesleyan College forward to realise what a quality group of basketballers he was joining.
</p> <p>
	After being welcomed at training, Derksen enjoyed a fierce state league battle that showed what this year&#39;s Ipswich Force side is capable of.
</p> <p>
	In overpowering Rockhampton 114-106, Force maintained its unbeaten record from three Queensland Basketball League games this season.
</p> <p>
	That included the big scalps of Gold Coast and the Rockets on Saturday night.
</p> <p>
	Most important for Derksen was slotting quickly into a tenacius team, even if the newcomer got his starting time for the 7pm match mixed up.
</p> <p>
	&quot;I rocked up a little late but it was good to get out there and get a feel for everybody and just get on the court,&#39;&#39; he said.
</p> <p>
	&quot;These guys are good and I&#39;m looking forward to the season.&#39;&#39;
</p> <p>
	Toowoomba-born and bred Derksen only arrived in Queensland on Wednesday after completing his latest season with the Wesleyan Panthers. He&#39;d previously gained three years NCAA experience with the Bellarmine University Knights.
</p> <p>
	Derksen, 22, was heavily involved in his debut QBL game for Ipswich after being introduced in the first quarter.
</p> <p>
	With a strong American accent from his time in the US, Derksen said he felt comfortable &quot;trying to earn my stripes&#39;&#39; against a powerhouse opponent.
</p> <p>
	Rockhampton had beaten Toowoomba 96-87 on Friday night before their trek to Ipswich.
</p> <p>
	After giving up an early lead, Force trailed by three points after the first quarter and were down 44-40 at halftime.
</p> <p>
	However, an explosive burst in the third quarter set up Ipswich&#39;s victory charge
</p> <p>
	&nbsp;
</p> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2227860/", "content_type": "image", "label": "Ipswich Force player Ben Wilson reaches for the basket in his teams state league victory over Rockhampton on Saturday night."}' class="articleImage  medium"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/05/14/b88750229z1_20170514123316_000g3jkdp5i3-0-k1ed1pd0s11z38hi8o2_t460.jpg"  alt="HIGH PERFORMER: Ipswich Force player Ben Wilson reaches for the basket in his team&amp;#39;s 114-106 state league victory over Rockhampton on Saturday night." title="HIGH PERFORMER: Ipswich Force player Ben Wilson reaches for the basket in his team&amp;#39;s 114-106 state league victory over Rockhampton on Saturday night." data-largeimg="https://media.apnarm.net.au/media/images/2017/05/14/b88750229z1_20170514123316_000g3jkdp5i3-0-k1ed1pd0s11z38hi8o2_t620.jpg" /> <figcaption> <span>HIGH PERFORMER: Ipswich Force player Ben Wilson reaches for the basket in his team&#39;s 114-106 state league victory over Rockhampton on Saturday night.</span> <small class="photoDetails">Megan Low</small> </figcaption> </figure> </div> <p>
	A three-point blitz was led by captain James Legan, who finished with seven for the game. His twisting, turning and straight-shooting display included a terrific three-pointer that lifted Ipswich to a 100-92 advantage with just under three minutes remaining.
</p> <p>
	In a superb team effort, Ben Wilson was named Ipswich&#39;s most valuable player, mainly for his fine defensive effort before he was fouled out late in the game.
</p> <p>
	&quot;We&#39;ve got to win games by committee,&#39;&#39; head coach Mick Conlon said, surveying his team&#39;s latest match statistics.
</p> <p>
	&quot;We&#39;re not going to go and blow anyone away by 50 points this year. I think we&#39;re going to grind a lot of wins out.&#39;&#39;
</p> <p>
	Ever the perfectionist, Conlon was unhappy about conceding 106 points and expressed concern at his team&#39;s poor free-throwing.
</p> <p>
	&quot;But we forced 17 turnovers from our defence,&#39;&#39; he said, excited about what newcomer Derksen brings to the team.
</p> <p>
	&quot;You can see what Josh does for us stretching the floor as another big, giving us 18 points. He&#39;s a good shooter.&#39;&#39;
</p> <p>
	Kyle Harvey, Jaryd Eustace and James Kuon made valuable contributions at key times.
</p> <p>
	A Kuon three-pointer with under two minutes left steadied Ipswich&#39;s bid for victory, building a 106-97 lead.
</p> <p>
	Kane Bishop and Luke Shelley worked hard when called upon off the bench.
</p> <p>
	After giving his team a half-time rev pointing to his &quot;no excuses&#39;&#39; message on the team whiteboard, Conlon was happy how his team fired up in the third quarter.
</p> <p>
	&quot;There&#39;s a lot people commenting socially that we are woodenspooners and I&#39;m using that as motivation,&#39;&#39; the coach said.
</p> <p>
	&quot;We&#39;re in a great position now (with three consecutive wins).
</p> <p>
	&quot;We&#39;ve got Logan next week. It&#39;s the only game of the week so hopefully we&#39;ll get a good crowd for that.&#39;&#39;
</p> <p> <strong>State of play</strong> </p> <p> <strong>QBL men:</strong> Ipswich Force 114 (James Legan 28, Kyle Harvey 20, Josh Derksen 18) def Rockhampton Rockets 106 (James Mitchell 34, Dave Wagner 26).
</p> <p>
	Next match: v Logan at Ipswich stadium on Friday night.
</p> </div> <!-- cxenseparse_end --> <div class="headlineFragment product-roadblock span10 no-margin-left margin-bottom-10"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3355/", "content_type": "fragment", "label": "product_roadblock"}'> <!--
<div data-roadblock-position="7"> <h3></h3> </div>
--> </div> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span6 pull-right no-margin-left"> <div class="pull-right"> <div class="sourceWrapper"><a href="http://www.qt.com.au/"><img alt="Ipswich Queensland Times" title="Ipswich Queensland Times" src="https://media.apnarm.net.au/source/ipswich-qt.gif" /> </a></div> </div> <div class="margin-top no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">basketball queensland</span> <div class="profile-buttons"> <a href="/topic/basketball-queensland/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVT8wxtoe44jA6RDcW_AIWm-yS5qnSxVw9H-_vi6YLx_GL5tf3KOjn4XiEKk96fmpQ2GDakR3kr_dQxXEmbZIxeOun81bo7SNkMRRG7m_hGQ-T9XGFlJvcN9QgCFwx-W05mVYCgKI_6sx_RfYVidJAd0sAE3SIWZwJGjREGCsgqDCKS2Gg8TnPAessqpAXUUIN3ZvQnqw2mY33J548rjD3V10-RWNWE3iHVHY1ngsPbH9"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">ipswich basketball</span> <div class="profile-buttons"> <a href="/topic/ipswich-basketball/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVfbcgvHitKYhgwXoOoDFrHjouR8N0qKtI9phDp1Scg5wiFQTDjHxVEk6ZKkrvWS_5y3fl8jyN9bmkIkF4ZbVe1FP56Ioi4e7aZ7cM2U1_0ENMc5FcE6lnz5rBo_0CbPzMBnuMHr_HxzjnQic9ROgcqYVfJEEc5Utg8CwYKbmQoJ99j9B5L-Kwo1CU_X9vM2CJiv7GY6AW59_uFyP_VSrYjOMz2oDSi4TbQxv1BJwxDnn"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-3"> <span class="profile-name">ipswich force basketball</span> <div class="profile-buttons"> <a href="/topic/ipswich-force-basketball/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVSNyVQpw_nWVbNJ-kTaIMM2jLKKNIxRw5kY17WtZ4oj6PXsNPXgpUUeJWoPfUm7J2N23907GApUdf319YCbvb3Ozr5g9-025OVwpITv21boAzMw7NrgThdmT8dbyMB8-TmcLS4xGSSae_K1S-1YodHHIfveBneu_coapWRTrnCDooFrpzuz8hiOJOaymwkdG6YaxYkW1N0giWtXgIJXOORUMnCSzSzCSZUTJTAmNTOwZ"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-4"> <span class="profile-name">josh derksen</span> <div class="profile-buttons"> <a href="/topic/josh-derksen/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVX-l-zOkvGy8iGDekXJozKnrhKzpjDU51oSwADOncSx2Gw1rd_dLq5GdvYoC2tFa9ilbc5RF9Bx6EytqcCMLpzi4WHgmTNI2bRatyLCSZ4WG9sOJOG6oFHhQy5Dc_5UUuKDNDpTvjO7WGQvkviSWYrId9xzy8s0aZZYoYechF7Vt1INlKxXK7O-pzZcoZVy_HlufRQKb1cOrje26Dd1ZrNZqHh_FcxxfB3jIto1E1Bjs"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-5"> <span class="profile-name">mick conlon</span> <div class="profile-buttons"> <a href="/topic/mick-conlon/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVVIjCacgf43hl3s4sEvhKFcYqE0w4jBFmPrW6mHyzMb8xFTnnhu_sKkb9Z6KEf51tkOiNSnsjpFN8S5TG7qU6CxCGG9Gp4FgHDNN0jZaarEU2DlGQOeNalBf27aKKNfOeX6rZaUmgb95wf1F30afFxuooRmLxUZpjMl7lzX2Z4rpi2spXzKZ-yPJpaA-PO16VFm4FoKIonxcZWvwXpjiM_fSx-_Ni5T_wkqkC0Z2b-sP"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-6"> <span class="profile-name">queensland basketball league</span> <div class="profile-buttons"> <a href="/topic/queensland-basketball-league/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVTkrTPkN0XHHb3_xJ0pgacy5Teki7xJjHO8nCmxhpUDyLvIQz-B7ghWnQnK3GK1fJh1xpzy4u9Uh0Z-kWxLVyINERHbpH53uRdx2VWvdzznDARSWlvWOS22BZxVY4l95a4Bn0QQBaFqWPRshaBZcgu8Qo-EvKlZpotFGlw67d5052HJm51hvOpgxba3yBPyQznC-XHRooar4ZA3m2j-diAuY39yKn4i181mcPCsdRdZi"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <p class="tags"> <span class="label label-success">Topics:&nbsp;</span> <a class="tag-1" href="/topic/basketball-queensland/">basketball queensland</a> <a class="tag-2" href="/topic/ipswich-basketball/">ipswich basketball</a> <a class="tag-3" href="/topic/ipswich-force-basketball/">ipswich force basketball</a> <a class="tag-4" href="/topic/josh-derksen/">josh derksen</a> <a class="tag-5" href="/topic/mick-conlon/">mick conlon</a> <a class="tag-6" href="/topic/queensland-basketball-league/">queensland basketball league</a> </p> </div> </div> <div class="inStoryPanes clearfix"> </div> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/ipswich-becoming-state-league-force/3177646/", "options": {"url": "/record/liked/28/3177646/26195c2390a6b2eb15aa6f096b4b76ab96f951c2f97b7dddfda8458cbf088df1/"}}'></div> <div data-activity-action='{"key": "shared:/news/ipswich-becoming-state-league-force/3177646/", "options": {"url": "/record/shared/28/3177646/396944592956fe7597dfb6b0b98c510d54296a30f558bc808916e9af431a85d3/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=102732353113794&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> </div> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3456/", "content_type": "fragment", "label": "default_after_story"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2900/", "content_type": "pane", "label": "Top Stories"}'> </div> <hr style="border-top:none;"> <div data-widget="plista_widget_underArticle_blockList"></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom_Ad_Below_Article --> <ins class="adsbygoogle"
         style="display:inline-block;width:620px;height:115px"
         data-ad-client="ca-pub-1224512341046174"
         data-ad-slot="2486880983"></ins> <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script> <hr style="border-top:1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3861/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <script type="text/javascript">
if(pageData.source != "bin" && pageData.source != "bil"){
    window._ttf = window._ttf || [];
    _ttf.push({
           pid          : 44474 // INREAD ROS DESKTOP - QT
           ,lang        : "en"
           ,slot        : '.newsEntry .story-body > p'
           ,format      : "inread"
           ,mobile      : false
           ,minSlot     : 3
    });

    (function (d) {
            var js, s = d.getElementsByTagName('script')[0];
            js = d.createElement('script');
            js.async = true;
            js.src = '//cdn.teads.tv/media/format.js';
            s.parentNode.insertBefore(js, s);
    })(window.document);
}
</script> </div> <div id="comments" class="comments" data-comments-url="/comments/json/news/newsentry/3177646/"></div> <style type="text/css">

    /* IMPORTANT TO KEEP */

    .comments-frozen .btn.reply {
        display: none;
    }

</style> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/4028/", "content_type": "pane", "label": "Sidebar_2_1 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12977/", "content_type": "container", "label": "Digi Subs Articles Sidebar: Digi Subs Articles Sidebar"}'> <div  data-overlay-marker='{"edit_url": "/admin/advertising/advertisement/2290/", "content_type": "advertisement", "label": "Digi Subs Passion Generic - Homepage SB"}'> <p> <a href="/subscriptions/packages/"><img alt="" src="https://media.apnarm.net.au/media/images/2017/04/12/generic_home_page_tile-xyp8f6cpjdvodv432o2.jpg" style="width: 300px; height: 125px;" /></a> </p> </div> </div> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/financial-sector-paid-more-12-billion-top-execs/3177699/" class="track">
                    Financial sector paid more than $1.2 billion to top execs
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T14:56:43"> </a> </li> <li> <a href="/news/plenty-of-time-for-eagles-to-turn-footy-season-aro/3177696/" class="track">
                    Plenty of time for Eagles to turn footy season around
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T14:55:00"> </a> </li> <li> <a href="/news/military-exercise-may-be-cancelled-after-soldiers-/3177698/" class="track">
                    Military exercise may be cancelled after soldiers' deaths
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T14:47:27"> </a> </li> <li> <a href="/news/spirits-back-up-as-bulls-suffer-loss/3177681/" class="track">
                    Spirits back up as Bulls suffer loss
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T14:35:00"> </a> </li> <li> <a href="/news/pride-so-close-to-being-up-with-states-best/3177673/" class="track">
                    Pride so close to being up with state's best
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T14:07:00"> </a> </li> <li> <a href="/news/north-korea-has-fired-another-ballistic-missile/3177672/" class="track">
                    North Korea has fired another ballistic missile
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-14T14:03:16"> </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> </div> <div class="sidebar-item sidebar-2 hide"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2231/", "content_type": "pane", "label": "Sidebar_2_2 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3376/", "content_type": "fragment", "label": "after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top stories"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177184/", "content_type": "newsentry", "label": "Ipswich barista reveals the secret to a good coffee"}'> <a href="/news/baristas-of-ipswich/3177184/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2017/05/12/b88748744z1_20170512131405_000gfmjnf7a3-0-0ddktnguian3ni948o2_fct1838x1364x210_ct300x225.jpg" width="300" height="225" alt="Ipswich barista reveals the secret to a good coffee" title="Ipswich barista reveals the secret to a good coffee" /></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/news/baristas-of-ipswich/3177184/" class="track"  >Ipswich barista reveals the secret to a good coffee</a></h3> <p>This month we meet Jessica Bishop, who you'll find behind the coffee machine at Jamaica Blue</p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/business/" class="track" data-track='{"action": "click category-link"}'>Business</a></h4></li><li class="byline-comments"><a href="/news/baristas-of-ipswich/3177184/#comments" class="track" data-track='{"action": "click comment"}'>Comment</a></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177666/", "content_type": "newsentry", "label": "Rider in hospital after car and motorbike collide"}'> <a href="/news/rider-hospital-after-car-and-motorbike-collide/3177666/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/07/b88736762z1_20170507205554_000g8uk4brg2-0-90vd4lpf2svp52j67o2_fct1423x1058x271x82_ct90x70.jpg" width="90" height="70" alt="Ambulance with lights on

Photo Tony Martin / Daily Mercury" title="Ambulance with lights on

Photo Tony Martin / Daily Mercury" /> </a> <h3 class="inline-attachment-text"> <a href="/news/rider-hospital-after-car-and-motorbike-collide/3177666/" title="Queensland Ambulance reports a motorbike and car crashed in Esk" class="track">Rider in hospital after car and motorbike collide</a> </h3> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3><a href="/news/not-funny-open-letter-aussie-eurovision-mooner/3177650/" title="SCARING women who are doing their job is not funny, nor is damaging a young Australian singer&#39;s career" class="track">Not funny: An open letter to the 'Aussie' Eurovision mooner</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177650/", "content_type": "newsentry", "label": "Not funny: An open letter to the Aussie Eurovision mooner"}'> <a href="/news/not-funny-open-letter-aussie-eurovision-mooner/3177650/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/14/b5e8e8eea6330d0955efd9e33b3b0845-mml64pjqup2i2mch8o2_ct90x70.jpg" width="90" height="70" alt="SECURITY!" title="SECURITY!" /> </a> <p class="inline-attachment-text ">Scaring women who are doing their job is not funny</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/ipswich-becoming-state-league-force/3177646/" title="It didn&#39;t take long for the Kentucky Wesleyan College forward to realise what a quality group of basketballers he was joining." class="track">Ipswich becoming state league Force</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177646/", "content_type": "newsentry", "label": "Ipswich becoming state league Force"}'> <a href="/news/ipswich-becoming-state-league-force/3177646/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/14/b88750229z1_20170514123316_000gvbkdo486-0-39xkwibzqnv208hi8o2_ct90x70.jpg" width="90" height="70" alt="The Ipswich Force men&#39;s basketball team celebrate their latest QBL victory over Rockhampton." title="The Ipswich Force men&#39;s basketball team celebrate their latest QBL victory over Rockhampton." /> </a> <p class="inline-attachment-text ">Skilful newcomer shares in rich team spirit</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/council-spending-16m-on-intersection-responsible-f/3176352/" title="$1.6M for intersection responsible for peak-hour &#39;bedlam&#39;" class="track">EXPLAINED: How to navigate Ipswich's trickiest intersections</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176352/", "content_type": "newsentry", "label": "EXPLAINED: How to navigate Ipswichs trickiest intersections"}'> <a href="/news/council-spending-16m-on-intersection-responsible-f/3176352/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/10/b88743893z1_20170510170459_000g1uk90603-0-r66iov5dxlbht10r7o2_fct1714x1273x33x28_ct90x70.jpg" width="90" height="70" alt="The plan for the Pine and Lowry Street intersection upgrade in North Ipswich." title="The plan for the Pine and Lowry Street intersection upgrade in North Ipswich." /> </a> <p class="inline-attachment-text ">$1.6M for intersection responsible for peak-hour 'bedlam'</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC3: MREC3"}' data-tab-name="MREC3" class="rnn_ri_container_mrec3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2728/", "content_type": "pane", "label": "local life header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11127/", "content_type": "container", "label": "Local life homepage pane header"}' data-tab-name="Local life homepage pane header" class="rnn_ri_container_local-life-homepage-pane-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10392/", "content_type": "recurringinline", "label": "Local life homepage pane  header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/community/"> <span>Community</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/your-story/?page=2">Your Story</a> </h4></li> <li> <h4 class="category-link"><a href="/community/local-history/">Local History</a> </h4></li> <li> <h4 class="category-link"><a href="/community/news/?page=2">More Community</a> </h4></li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"> </ul> </div> <div class="span4"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/whats-on/"> <span>What's On</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2964/", "content_type": "pane", "label": "Local Life"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11122/", "content_type": "container", "label": "Local Life"}' data-tab-name="Community News" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177390/", "content_type": "newsentry", "label": "UPDATE: Rain brings change of venue for Jazz, Wine and Blues"}'> <a href="/news/russell-morris-the-real-deal-at-queens-park-gig/3177390/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88749305z1_20170512171209_000gj7kd8e83-0-60vljyjiy40i7fg58o2_fct2048x1536x733.0_ct300x225.jpg" width="300" height="225" alt="LEGEND: Australian blues and roots icon Russell Morris is performing in Ipswich as part of Jazz, Wine and Blues." title="LEGEND: Australian blues and roots icon Russell Morris is performing in Ipswich as part of Jazz, Wine and Blues." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/russell-morris-the-real-deal-at-queens-park-gig/3177390/" title="ARIA hall of famer and blues great rocks with inspiring Oz stories" class="track">UPDATE: Rain brings change of venue for Jazz, Wine and Blues</a></h3> <p class="standard">ARIA hall of famer and blues great rocks with inspiring Oz stories</p> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11123/", "content_type": "container", "label": "Local Life"}' data-tab-name="Community News" class="headline-list row"> <div class="span4"> <h3><a href="/news/the-iconic-busted-hat-that-tells-a-million-stories/3177378/" title="Ipswich man&#39;s 47-year-old Scouts hat in new Ipswich Show section" class="track">The iconic 'busted hat' that tells a million stories</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177378/", "content_type": "newsentry", "label": "The iconic busted hat that tells a million stories"}'> <a href="/news/the-iconic-busted-hat-that-tells-a-million-stories/3177378/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88748996z1_20170512170155_000gj7kcokv3-0-a21bp6hedhx9pke58o2_ct90x70.jpg" width="90" height="70" alt="OLD FAITHFUL: Evan McCosh wears his entry into the Ipswich Show &#39;busted hat category&#39;, a hat he&#39;s treasured since 1970." title="OLD FAITHFUL: Evan McCosh wears his entry into the Ipswich Show &#39;busted hat category&#39;, a hat he&#39;s treasured since 1970." /> </a> <p class="inline-attachment-text ">Ipswich man's 47-year-old Scouts hat in new Ipswich Show section</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11124/", "content_type": "container", "label": "Local life list"}' data-tab-name="Community News" class="headline-list related-sidebar"> <ul class="arrowList row"> <div class="col-xs-12 span4"> <li> <a href="/news/china-recruiting-ipswich-graduates-to-teach-englis/3177383/" class="track">
                            China recruiting Ipswich graduates to teach English
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/ipswich-show-calling-on-all-busted-hats-for-new-se/3176893/" class="track">
                            Ipswich Show calling on all 'Busted hats' for new section
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/legends-of-league-to-bring-hope-and-joy/3176880/" class="track">
                            Legends of league to bring hope and joy
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/youth-embrace-ipswich-show-after-smart-initiative/3176877/" class="track">
                            Youth embrace Ipswich Show after smart initiative
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4 border-bottom"> <li> <a href="/news/today-show-broadcast-live-in-ipswich-tomorrow/3176677/" class="track">
                            Today Show broadcast live in Ipswich tomorrow
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> </ul> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11125/", "content_type": "container", "label": "Things To Do"}' data-tab-name="What's On" class="headline-list row"> <div class="span4"> <h3><a href="/news/whats-on-in-ipswich-this-weekend/3177407/" title="Six things to do in the city and surrounds" class="track">What's on in Ipswich this weekend</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177407/", "content_type": "newsentry", "label": "Whats on in Ipswich this weekend"}'> <a href="/news/whats-on-in-ipswich-this-weekend/3177407/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88749295z1_20170512172803_000gk7karjn4-0-k0c6db0l7iok9aj58o2_fct1715x1274x331_ct90x70.jpg" width="90" height="70" alt="TASTY: Decorated cake judging at the show." title="TASTY: Decorated cake judging at the show." /> </a> <p class="inline-attachment-text ">Six things to do in the city and surrounds</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/petula-clark-delighted-to-sing-live-for-aust-fans/3176845/" title="THERE&#39;S no slowing down for Petula Clark after more than seven decades in the spotlight." class="track">Petula Clark delighted to sing live for Australian fans</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176845/", "content_type": "newsentry", "label": "Petula Clark delighted to sing live for Australian fans"}'> <a href="/news/petula-clark-delighted-to-sing-live-for-aust-fans/3176845/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88739272z1_20170511163713_000g9vjt95s2-0-b7ligz409kiowk2y7o2_fct1619x1203x429x165_ct90x70.jpg" width="90" height="70" alt="STILL TOURING: English singer Petula Clark is coming to Queensland." title="STILL TOURING: English singer Petula Clark is coming to Queensland." /> </a> <p class="inline-attachment-text ">English star Petula Clark still puts on a great show, even at 84.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/your-guide-to-a-great-night-out-in-ipswich/3176361/" title="The latest from the city&#39;s live music scene" class="track">Your guide to a great night out in Ipswich</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3176361/", "content_type": "newsentry", "label": "Your guide to a great night out in Ipswich"}'> <a href="/news/your-guide-to-a-great-night-out-in-ipswich/3176361/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/10/b88744948z1_20170510171137_000g1uk9nqb3-0-hvbfii32abr0r81r7o2_fct1600x1187_ct90x70.jpg" width="90" height="70" alt="LIVE MUSIC: This One Time at Band Camp perform for the large crowd at ANZAC Park on New Year&#39;s Eve. Adrian Brookes, Craig Walsh, Scott Rub and Seb Harris.
Photo: Mike Knott / NewsMail" title="LIVE MUSIC: This One Time at Band Camp perform for the large crowd at ANZAC Park on New Year&#39;s Eve. Adrian Brookes, Craig Walsh, Scott Rub and Seb Harris.
Photo: Mike Knott / NewsMail" /> </a> <p class="inline-attachment-text ">The latest from the city's live music scene</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2775/", "content_type": "pane", "label": "Entertainment homepage header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11233/", "content_type": "container", "label": "entertainment homepage header"}' data-tab-name="entertainment homepage header" class="rnn_ri_container_entertainment-homepage-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10560/", "content_type": "recurringinline", "label": "Entertainment Homepage Header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#98246f;" href="/entertainment/"> <span>Entertainment</span> </a> <ul class="center byline-bottom" style="margin-left:20px;margin-top:-35px;margin-bottom: 0px;"> <li><h4 class="category-link"> <a href="/entertainment/celebrity/">CELEBRITY</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/tv/">TV</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/movies/">MOVIES</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/music/">MUSIC</a></h4> </li> </ul> <ul style="margin-top:-30px;margin-bottom: 0px;"> <img src="https://media.apnarm.net.au/img/media/images/2016/03/10/wknd_banner118-qsx35xj5r5e4p1tdul2.png" align="right" ></a> </ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2774/", "content_type": "pane", "label": "Entertainment"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11230/", "content_type": "container", "label": "Entertainment container"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177665/", "content_type": "newsentry", "label": "Chris Pratts NSFW blooper on the Ellen show"}'> <a href="/news/chris-pratts-nsfw-blooper-ellen-show/3177665/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/14/nl_chris_pratt_1-dy6mq7u42s4qflri8o2_fct488x366x70.0_ct300x225.jpg" width="300" height="225" alt="Chris Pratt plays Speak Out with DeGeneres guessing." title="Chris Pratt plays Speak Out with DeGeneres guessing." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/chris-pratts-nsfw-blooper-ellen-show/3177665/" title="AS OF right now, it seems like there’s nothing Chris Pratt can’t do." class="track">Chris Pratt's NSFW blooper on the Ellen show</a></h3> <p class="standard">AS OF right now, it seems like there’s nothing Chris Pratt can’t do.</p> <abbr class="pubDate" title="2017-05-14T13:41:29"> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/aussie-flasher-crashes-eurovision/3177599/" title="UPDATE: The flasher draped in an Australian flag has turned out to be Ukranian media personality Vitalii Sediuk." class="track">"Aussie" Eurovision flasher was Ukrainian prankster</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177599/", "content_type": "newsentry", "label": "\"Aussie\" Eurovision flasher was Ukrainian prankster"}'> <a href="/news/aussie-flasher-crashes-eurovision/3177599/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/14/277d612f02ccddc7fdad5047d5c966ac-xteyylpkuitik7ch8o2_fct488x366x78.0_ct90x70.jpg" width="90" height="70" alt="Australia, get your act together." title="Australia, get your act together." /> </a> <p class="inline-attachment-text ">A streaker draped in our flag provided the most cringeworthy moment.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/eurovision-2017-isaiah-firebrace-hits-final-ukrain/3177633/" title="SPOILER ALERT: AUSTRALIA’S Isaiah negotiated nerves and that tricky turntable to deliver a solid performance of Don’t Come Easy at the Eurovision grand final." class="track">Eurovision 2017: Isaiah Firebrace hits the final in Ukraine</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177633/", "content_type": "newsentry", "label": "Eurovision 2017: Isaiah Firebrace hits the final in Ukraine"}'> <a href="/news/eurovision-2017-isaiah-firebrace-hits-final-ukrain/3177633/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/14/aap_firebrace-75orgym965r4ed4i8o2_fct734x551x33.0_ct90x70.jpg" width="90" height="70" alt=" Isaiah Firebrace from Australia performs the song &quot;Don&#39;t Come Easy&quot; during rehearsals for the Eurovision Song Contest, in Kiev, Ukraine, Friday, May 12, 2017. The final of The Eurovision Song Contest 2017 will be held on May 13." title=" Isaiah Firebrace from Australia performs the song &quot;Don&#39;t Come Easy&quot; during rehearsals for the Eurovision Song Contest, in Kiev, Ukraine, Friday, May 12, 2017. The final of The Eurovision Song Contest 2017 will be held on May 13." /> </a> <p class="inline-attachment-text ">Isaiah Firebrace delivered a solid performance at Eurovision</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/terri-irwin-addresses-those-russell-crowe-romance-/3177596/" title="TERRI Irwin has finally addressed those Russell Crowe romance rumours.

" class="track">Terri Irwin addresses those Russell Crowe romance rumours</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177596/", "content_type": "newsentry", "label": "Terri Irwin addresses those Russell Crowe romance rumours"}'> <a href="/news/terri-irwin-addresses-those-russell-crowe-romance-/3177596/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2016/11/04/b88407715z1_20161104165106_000ggrcjuj92-0-g2zpp8ahr9mgb9sa6n2_ct90x70.jpg" width="90" height="70" alt="Bindi Irwin celebrates her 18th birthday with family, friends and animals at Australia Zoo.Bindi gets a hug from her mum Terri." title="Bindi Irwin celebrates her 18th birthday with family, friends and animals at Australia Zoo.Bindi gets a hug from her mum Terri." /> </a> <p class="inline-attachment-text ">Irwin called the Oscar winner a “dear friend”</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/whats-small-screen-week/3177071/" title="ISAIAH sings in the Eurovision grand final and The Voice blind auditions wrap up. " class="track">What's on the small screen this week</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177071/", "content_type": "newsentry", "label": "Whats on the small screen this week"}'> <a href="/news/whats-small-screen-week/3177071/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/10/4fc4b452e6880d018a11d51cffcce760-qxcebc9lyhbmbw7o7o2_ct90x70.jpg" width="90" height="70" alt="Isaiah Firebrace will perform in the Eurovision grand final this morning." title="Isaiah Firebrace will perform in the Eurovision grand final this morning." /> </a> <p class="inline-attachment-text ">ISAIAH in the Eurovision grand final and The Voice teams fill up.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/hollywood-fearing-worst-us-summer-decade/3177532/" title="TOO many sequels mean Hollywood is bracing for one of their worst peak seasons in years. " class="track">Hollywood fearing worst US summer in a decade</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177532/", "content_type": "newsentry", "label": "Hollywood fearing worst US summer in a decade"}'> <a href="/news/hollywood-fearing-worst-us-summer-decade/3177532/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2013/06/11/getImgIntranet.php_fct650x490x18_ct90x70.jpg" width="90" height="70" alt="Captain Jack Sparrow" title="Captain Jack Sparrow" /> </a> <p class="inline-attachment-text ">Hollywood is bracing for one of their worst peak seasons in years</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/whats-on-in-ipswich-this-weekend/3177407/" title="Six things to do in the city and surrounds" class="track">What's on in Ipswich this weekend</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177407/", "content_type": "newsentry", "label": "Whats on in Ipswich this weekend"}'> <a href="/news/whats-on-in-ipswich-this-weekend/3177407/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88749295z1_20170512172803_000gk7karjn4-0-k0c6db0l7iok9aj58o2_fct1715x1274x331_ct90x70.jpg" width="90" height="70" alt="TASTY: Decorated cake judging at the show." title="TASTY: Decorated cake judging at the show." /> </a> <p class="inline-attachment-text ">Six things to do in the city and surrounds</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2733/", "content_type": "pane", "label": "Featured Real Estate header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11139/", "content_type": "container", "label": "Featured Real Estate header"}' data-tab-name="Featured Real Estate header" class="rnn_ri_container_featured-real-estate-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10398/", "content_type": "recurringinline", "label": "Featured Real Estate homepage header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#4b9f00;" href="/classifieds/real-estate/"> <span>Real Estate</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/classifieds/real-estate/buy/">Buy</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/rent/">Rent</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/">More Real Estate Listing</a> </h4> </li> <li> <h4 class="category-link"><a href="/real-estate/news/">More Real Estate News</a> </h4> </li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"></ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2971/", "content_type": "pane", "label": "Featured Real Estate"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="section-carousel"> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10518/", "content_type": "container", "label": "Featured Real Estate"}' class="row"> <div class="itemCarousel section-carousel section-carousel-large" data-autorotate="4000" data-animate="300" data-checkwidth="true"> <button class="prev carouselControls track" data-track='{"action": "carousel-previous"}'></button> <button class="next carouselControls track" data-track='{"action": "carousel-next"}'></button> <div class="items clearfix"> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2657268/", "content_type": "ad", "label": "SUPERB LOCATION WITH INGROUND POOL"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2657268/", "content_type": "ad", "label": "SUPERB LOCATION WITH INGROUND POOL"}'> <a href="/classifieds/ad/2657268/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2657268" }'><img width="300" alt="SUPERB LOCATION WITH INGROUND POOL" height="225" title="SUPERB LOCATION WITH INGROUND POOL" src="https://media.apnarm.net.au/renet/10011572/images/10011572_17364995_3150195_0_1494637828_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2657268/" class="track"  data-track='{ "label": "ad : 2657268" }'>     32 Cowley Drive, Flinders View 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $399,000...
            </span> </span> <p>With the emphasis focused on the great outdoor lifestyle, you'll spend all your time relaxing and entertaining with the great set up that this home has to...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2695566/", "content_type": "ad", "label": "Limestone Ridges is the place to be!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2695566/", "content_type": "ad", "label": "Limestone Ridges is the place to be!"}'> <a href="/classifieds/ad/2695566/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2695566" }'><img width="300" alt="SOLD UNDER THE HAMMER!" height="225" title="SOLD UNDER THE HAMMER!" src="https://media.apnarm.net.au/renet/10059485/images/10059485_17956565_2P1469_0_1494630303_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2695566/" class="track"  data-track='{ "label": "ad : 2695566" }'>     481 Limestone Ridges Road, Limestone Ridges 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 6
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                SOLD UNDER THE...
            </span> </span> <p>LAST CHANCE TO VIEW BEFORE AUCTION-PLEASE CALL ME TO BOOK IN A TIME THIS WEEK! 
Make no mistakes here, this rare find is presented to sell at Auction!  A lifestyle...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2692854/", "content_type": "ad", "label": "GREAT INVESTMENT HIGH ON THE HILL"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2692854/", "content_type": "ad", "label": "GREAT INVESTMENT HIGH ON THE HILL"}'> <a href="/classifieds/ad/2692854/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2692854" }'><img width="300" alt="GREAT INVESTMENT HIGH ON THE HILL" height="225" title="GREAT INVESTMENT HIGH ON THE HILL" src="https://media.apnarm.net.au/renet/10059485/images/10059485_17926575_2P1464_0_1494579306_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2692854/" class="track"  data-track='{ "label": "ad : 2692854" }'>     82 Hill Street, Tivoli 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                SOLD UNDER THE...
            </span> </span> <p>This quintessential Queenslander oozes charm and appeal from a bygone era. With a picket fence, traditional faÃ§ade, polished timber floor boards, VJ walls, and a...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2691845/", "content_type": "ad", "label": "POST WAR CHARMER IN IDYLLIC LOCATION"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2691845/", "content_type": "ad", "label": "POST WAR CHARMER IN IDYLLIC LOCATION"}'> <a href="/classifieds/ad/2691845/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2691845" }'><img width="300" alt="POST WAR CHARMER IN IDYLLIC LOCATION" height="225" title="POST WAR CHARMER IN IDYLLIC LOCATION" src="https://media.apnarm.net.au/renet/10059485/images/10059485_17890925_2P1462_0_1494579303_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2691845/" class="track"  data-track='{ "label": "ad : 2691845" }'>     12 Idolwood Street, Eastern Heights 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                SOLD PRIOR TO...
            </span> </span> <p>This character filled post war home is nestled in one of Ipswich's finest pockets. Surrounded by an abundance of renovated homes and tree lined streets this is...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2703428/", "content_type": "ad", "label": "The Complete Package \u2013 The Best of All Things Old & New!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2703428/", "content_type": "ad", "label": "The Complete Package \u2013 The Best of All Things Old & New!"}'> <a href="/classifieds/ad/2703428/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2703428" }'><img width="300" alt="The Complete Package – The Best of All Things Old &amp;amp; New!" height="225" title="The Complete Package – The Best of All Things Old &amp;amp; New!" src="https://media.apnarm.net.au/renet/10017063/images/10017063_18044005_R2-1144297_0_1494572711_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2703428/" class="track"  data-track='{ "label": "ad : 2703428" }'>     4 Jackes Street, Eastern Heights 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 5
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $599,000
            </span> </span> <p>This stunning family home is sure to impress the fussiest of buyers.  It embodies the old world charm of yesteryear whilst also offering every modern convenience...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2680142/", "content_type": "ad", "label": "CHARACTER QUEENSLANDER WITH INNER-CITY ADDRESS !!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2680142/", "content_type": "ad", "label": "CHARACTER QUEENSLANDER WITH INNER-CITY ADDRESS !!"}'> <a href="/classifieds/ad/2680142/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2680142" }'><img width="300" alt="CHARACTER QUEENSLANDER WITH INNER-CITY ADDRESS !!" height="225" title="CHARACTER QUEENSLANDER WITH INNER-CITY ADDRESS !!" src="https://media.apnarm.net.au/renet/10017153/images/10017153_17706275_R2-1084005_0_1494572652_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2680142/" class="track"  data-track='{ "label": "ad : 2680142" }'>     11 Wellen Street, Bundamba 4304     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $289,000 Neg
            </span> </span> <p>HERE it is… a beautiful little Queenslander, with a block over 800 square metres, all under 300k !! 

Located in a quiet little street of Bundamba, and being only...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2695373/", "content_type": "ad", "label": "\"LIFESTYLE INDULGENCE AT AN AFFORDBLE PRICE\""}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2695373/", "content_type": "ad", "label": "\"LIFESTYLE INDULGENCE AT AN AFFORDBLE PRICE\""}'> <a href="/classifieds/ad/2695373/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2695373" }'><img width="300" alt="&amp;quot;LIFESTYLE INDULGENCE AT AN AFFORDBLE PRICE&amp;quot;" height="225" title="&amp;quot;LIFESTYLE INDULGENCE AT AN AFFORDBLE PRICE&amp;quot;" src="https://media.apnarm.net.au/renet/10017063/images/10017063_17955085_R2-1116351_0_1494567291_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2695373/" class="track"  data-track='{ "label": "ad : 2695373" }'>     30 Pearse Drive, Brassall 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $489,000
            </span> </span> <p>Superbly constructed and designed with families in mind this meticulously presented home offers unrivalled lifestyle living. You will feel as if you are on...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2705918/", "content_type": "ad", "label": "HUGE LUXURY HOME on over an Acre of Riverfront Land"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2705918/", "content_type": "ad", "label": "HUGE LUXURY HOME on over an Acre of Riverfront Land"}'> <a href="/classifieds/ad/2705918/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2705918" }'><img width="300" alt="HUGE LUXURY HOME on over an Acre of Riverfront Land" height="225" title="HUGE LUXURY HOME on over an Acre of Riverfront Land" src="https://media.apnarm.net.au/renet/10053625/images/10053625_18077045_R2-1149003_0_1494567290_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2705918/" class="track"  data-track='{ "label": "ad : 2705918" }'>     135 Moores Pocket Road, Moores Pocket 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 5
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $469,000
            </span> </span> <p>THE ULTIMATE FAMILY HOME complete with MEDIA ROOM, CHILDREN'S RETREAT  and HUGE BACK YARD stretching long & straight to the River's Edge   (5218SQM Block).

This...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2698371/", "content_type": "ad", "label": "Four Bedrooms For The Price Of Three!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2698371/", "content_type": "ad", "label": "Four Bedrooms For The Price Of Three!"}'> <a href="/classifieds/ad/2698371/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2698371" }'><img width="300" alt="Four Bedrooms For The Price Of Three!" height="225" title="Four Bedrooms For The Price Of Three!" src="https://media.apnarm.net.au/renet/10017063/images/10017063_17984815_R2-1119280_0_1494553231_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2698371/" class="track"  data-track='{ "label": "ad : 2698371" }'>     16 Blanck Street, Raceview 4305     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $289,000
            </span> </span> <p>Situated on a 731m2 block on a quiet Street that ends in a cul-de-sac connected to the Bethany Private Primary School, this genuinely rare 4-bedroom home is ready...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2699543/", "content_type": "ad", "label": "GREAT VALUE CHARACTER HOME (Circa 1900) + BIG SHED ON 890SQM"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2699543/", "content_type": "ad", "label": "GREAT VALUE CHARACTER HOME (Circa 1900) + BIG SHED ON 890SQM"}'> <a href="/classifieds/ad/2699543/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2699543" }'><img width="300" alt="GREAT VALUE CHARACTER HOME (Circa 1900) + BIG SHED ON 890SQM" height="225" title="GREAT VALUE CHARACTER HOME (Circa 1900) + BIG SHED ON 890SQM" src="https://media.apnarm.net.au/renet/10053625/images/10053625_17998975_R2-1118839_0_1494488739_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2699543/" class="track"  data-track='{ "label": "ad : 2699543" }'>     6 Mary Street, Bundamba 4304     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 4
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Offers From...
            </span> </span> <p>Classic, picture perfect "Queenslander" boasting traditional wraparound verandah situated on a generous, elevated 890sqm corner block in a sought after location...</p> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11138/", "content_type": "container", "label": "Featured Real Estate news"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/ipswichs-affordable-housing-hotspots/3177520/" title="House and smashed avo for under $400K? It can be done" class="track">6 spots in Ipswich to buy a new home for less than $400,000</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177520/", "content_type": "newsentry", "label": "6 spots in Ipswich to buy a new home for less than $400,000"}'> <a href="/news/ipswichs-affordable-housing-hotspots/3177520/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2015/05/29/55-3022157-120861g_fct673x508x251.0x118.0_ct90x70.jpg" width="90" height="70" alt="16/07/03 120861 Travis with an auctioneers gavel Photo David Thomas / NewsMail" title="16/07/03 120861 Travis with an auctioneers gavel Photo David Thomas / NewsMail" /> </a> <p class="inline-attachment-text ">House and smashed avo for under $400K? It can be done</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/big-send-off-for-the-ipswich-mall/3177180/" title="Residents have one last chance to experience the end of an era before the bulldozers move in." class="track">Big send off for the Ipswich Mall</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177180/", "content_type": "newsentry", "label": "Big send off for the Ipswich Mall"}'> <a href="/news/big-send-off-for-the-ipswich-mall/3177180/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88748676z1_20170512130525_000gfmjnhdt4-0-d4g08kxfkhc13y748o2_ct90x70.jpg" width="90" height="70" alt="Above: Alli Grant and Tim Krause of Red and White Foundation and Chris Went CEO of St Andrews Hospital Ipswich are hosting the last dining event in the mall before the redevelopment." title="Above: Alli Grant and Tim Krause of Red and White Foundation and Chris Went CEO of St Andrews Hospital Ipswich are hosting the last dining event in the mall before the redevelopment." /> </a> <p class="inline-attachment-text ">Residents have one last chance to experience the end of an era</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/labour-of-love-brings-iconic-building-into-21st-ce/3177397/" title="It was a cool night in June when the Ipswich Technical College was officially opened by the most respected &quot;lord&quot; of the land in front of the large crowd." class="track">FLASHBACK: Historic moment to be recreated at grand opening</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177397/", "content_type": "newsentry", "label": "FLASHBACK: Historic moment to be recreated at grand opening"}'> <a href="/news/labour-of-love-brings-iconic-building-into-21st-ce/3177397/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88749047z1_20170512171916_000gj7kd3c43-0-s0mvy6403dh52ph58o2_fct1836x1364x160_ct90x70.jpg" width="90" height="70" alt="VISION: The new owners of the old technical college buildings, James and Tracey Long." title="VISION: The new owners of the old technical college buildings, James and Tracey Long." /> </a> <p class="inline-attachment-text ">How Ipswich Technical College came to be </p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13047/", "content_type": "container", "label": "Featured Real Estate news 1"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/9-incredible-multi-million-dollar-coast-homes-for-/3177402/" title="THESE are some of the most expensive, lavish homes on the Coast on the market right now." class="track">Nine incredible, multi-million dollar Coast homes for sale</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177402/", "content_type": "newsentry", "label": "Nine incredible, multi-million dollar Coast homes for sale"}'> <a href="/news/9-incredible-multi-million-dollar-coast-homes-for-/3177402/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88745385z1_20170512172258_000gj7kdcio2-0-n030scmlhn07adi58o2_fct756x561x56_ct90x70.jpg" width="90" height="70" alt="This award-winning home was designed by architect Paul Clout." title="This award-winning home was designed by architect Paul Clout." /> </a> <p class="inline-attachment-text ">Some of the Coast's most lavish houses</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/a-close-look-what-sekisuis-newest-plans-mean-for-c/3177120/" title="JAPANESE developer Sekisui is confident its latest proposal to build a new &quot;coastal village&quot; at Yaroomba to accommodate 1600 people has strong support." class="track">A close look what Sekisui's newest plans mean for Coolum</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177120/", "content_type": "newsentry", "label": "A close look what Sekisuis newest plans mean for Coolum"}'> <a href="/news/a-close-look-what-sekisuis-newest-plans-mean-for-c/3177120/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88743962z1_20170512113434_000g1uk9r912-0-j25qtwawob91mkr38o2_fct1700x1261x143_ct90x70.jpg" width="90" height="70" alt="SEKISUI: An artist&#39;s impression of Sekisui House&#39;s proposed Yaroomba development." title="SEKISUI: An artist&#39;s impression of Sekisui House&#39;s proposed Yaroomba development." /> </a> <p class="inline-attachment-text ">Revealed: The pros and cons of Yaroomba's proposed new "village"</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13048/", "content_type": "container", "label": "Real Estate Post Ad Placement"}' data-tab-name="Real Estate Post Ad Placement" class="rnn_ri_container_real-estate-post-ad-placement"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/23047/", "content_type": "recurringinline", "label": "Real Estate Post Ad Placement"}'> <div style="text-align:center; background-color:#eee; padding: 10px; margin: 6px 0;"> <h3 style="color: #505050; margin-bottom: 10px;">Ready to <span style="color:#fa4646; font-weight:bold;">SELL</span> your property?</h3> <a class="btn sub-btn track" style="font-size: 14px;padding: 8px 15px; text-shadow: none;" href="http://finda-queenslandtimes.adperfect.com/">Post Your Ad Here!</a> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2273/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; The Queensland Times Pty Limited 2017. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2332/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Queensland Times</h5> <ul class="piped"> <li><a href="/news/" title="Ipswich Local News" class="blue-link track" data-category="Footer">Ipswich News</a></li> <li><a href="/news/national/" title="Australian News" rel="nofollow" class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News" rel="nofollow" class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Ipswich Local Sport News" rel="nofollow" class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News" rel="nofollow" class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/travel/" title="Travel News" rel="nofollow" class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/lifestyle/shopping/catalogues/" title="Shopping" rel="nofollow" class="blue-link track" data-category="Footer">Shopping</a></li> <li><a href="/business/" title="Business News" rel="nofollow" class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/real-estate/" title="Property News" rel="nofollow" class="blue-link track" data-category="Footer">Real Estate</a></li> <li><a href="http://home-loan.qt.com.au/" title="Ipswich Home Loans" rel="nofollow" class="blue-link track" data-category="Footer">Home Loans</a></li> <li><a href="/horoscopes/" title="Your Daily Horoscope" rel="nofollow" class="blue-link track" data-category="Footer">Horoscopes</a></li> <li><a href="/weather/ipswich/ipswich/" title="Ipswich Local Weather Forecast" class="blue-link track" data-category="Footer">Ipswich Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr> <div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment" rel="nofollow" class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events" rel="nofollow" class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event" rel="nofollow" class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Ipswich Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Ipswich" class="blue-link track" data-category="Footer">Jobs in Ipswich</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Ipswich" class="blue-link track" data-category="Footer">Cars for Sale in Ipswich</a></li> <li><a href="/classifieds/real-estate/" title="Find a Property in Ipswich" class="blue-link track" data-category="Footer">Property listings in Ipswich</a></li> <li><a href="/classifieds/" class="blue-link track" data-category="Footer">Bargains for Sale in Ipswich</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for Ipswich" class="blue-link track" data-category="Footer">Obituaries in Ipswich</a></li> <li><a href="/classifieds/personals/" title="Personals for Ipswich" class="blue-link track" data-category="Footer">Personals in Ipswich</a></li> <li><a href="/classifieds/notices/" title="Notices for Ipswich" class="blue-link track" data-category="Footer">Notices in Ipswich</a></li> <li><a href="/classifieds/real-estate/rent/" title="Property for Rent" class="blue-link track" data-category="Footer">Property for Rent</a></li> <li><a href="/classifieds/real-estate/buy/" title="Houses for Sale"class="blue-link track" data-category="Footer">Houses for Sale</a></li> <li><a href="/classifieds/" title="Classifieds" class="blue-link track" data-category="Footer">Classifieds</a></li> <li><a href="/classifieds/buy-sell/garage-sales/" title="Garage Sales" class="blue-link track" data-category="Footer">Garage Sale</a></li> <li><a href="/classifieds/jobs/jobs-wanted/ " title="Recruitment" class="blue-link track" data-category="Footer">Recruitment</a></li> </ul> </div> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Ipswich Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.qt.com.au/ipswich/air-conditioning/" title="Air Conditioning" class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/building/" title="Builders" class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/carpet-cleaning/" title="Carpet Cleaners" class="blue-link track" data-category="Footer">Carpet Cleaners</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/concreting/" title="Concreters" class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/electricians/" title="Electricians" class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/gardening-and-lawn-mowing/" title="Gardeners" class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/handymen/" title="Handyman" class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/painting/" title="Painters" class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.qt.com.au/ipswich/plumbing/" title="Plumbers" class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.qt.com.au/" title="All Services" class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About Queensland Times</h5> <ul class="piped"> <li><a href="/panel/" title="Audience Panel" rel="nofollow" class="blue-link track" data-category="Footer">Audience Panel</a></li> <li><a href="/aboutus/" title="About Queensland Times" class="blue-link track" data-category="Footer">About Us</a></li> <li><a href="/contact/" title="Contact Queensland Times" class="blue-link track" data-category="Footer">Contact Us</a></li> <li><a href="/our-team/" title="Our Team Queensland Times" class="blue-link track" data-category="Footer">Our Team</a></li> <li><a href="/Use-Our-Content/" class="blue-link track" data-category="Footer" title="Use our Content">Use our Content</a></li> <li><a href="/homedelivery/" class="blue-link track" data-category="Footer" title="Subscribe to Queensland Times Newspaper">Home Delivery</a></li> <li><a href="http://qt.newspaperdirect.com/" target="_blank">ePaper</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Queensland Timese">Photo Sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Queensland Times">Letters to the Editor</a></li> <li><a href="/competitionterms/" title="Read the Competition Terms and Conditions" rel="nofollow" class="blue-link track" data-category="Footer">Competition Terms</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>APN News &amp; Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login to follow.</h3> </div> <div class="modal-body"></div> </div> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,apndigital.com.au,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/167.6/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'sport';
}
s.pageName = "tqt:" + (window.location.pathname === "/" ? "home" : "article:ipswichbecomingstateleagueforce:3177646");
s.hier1 = "tqt:" + (window.location.pathname === "/" ? "home:default" : "sport:basketball");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "basketball-queensland|ipswich-basketball|ipswich-force-basketball|josh-derksen|mick-conlon|queensland-basketball-league";
s.prop3 = "tqt";
s.prop4 = "sunday";
s.prop5 = "15:00";
s.prop6 = "3177646";
s.prop7 = "davidlems";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "iqt";
s.prop11 = "14may2017";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "basketball";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "yes";
s.prop28 = "no";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/select2/select2.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/writeCapture/writeCapture.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/autosize/autosize.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery-resize/jquery.ba-resize.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/lightbox/lightbox2/js/lightbox.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/handlebars/handlebars.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/moment/moment.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/exif-js/exif.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/arm-galleria/galleria.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/transition.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/alert.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/modal.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/tab.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/button.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/collapse.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/carousel.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/scrollspy.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap3-typeahead/bootstrap3-typeahead.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/ieFixModals.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/registerModal.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/modeSwitcher.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/third-party/alterclass.js"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/productRoadBlock.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '10',
            name: 'Queensland Times',
            domain: 'www.qt.com.au',
            shortdomain: 'qt',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
                    {id: "26", name: "Afternoon News"}
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '8',
                name: 'Ipswich'
            },
            mediaURL: "https://media.apnarm.net.au/static/167.6/",
            tagsURL: '/tags/typeahead.json',
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: '/noticeboard/add/ajax/',
                noticeboardURL: '/noticeboard/',
                types: { "44": "Club Updates","48": "Pothole Alerts","11": "Local Bargains","4": "Lost pets","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","6": "Damaged Roads","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: '/my-account/-register/',
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-13-156',
            isDebug: false,
            facebook: {
                appID: '102732353113794',
                loginURL: '/facebook/login/'
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: '/follow/status/',
                createURL: '/follow/create/',
                removeURL: '/follow/remove/',
                followSearchURL: '/follow/follow-search/',
                unfollowSearchURL: '/follow/unfollow-search/',
                viewTagsURL: '/follow/view-subscriptions/tag/',
                viewUsersURL: '/follow/view-subscriptions/user/',
                viewSearchesURL: '/follow/saved-searches/'
            },
            defaultLocation: {
                "latitude": -27.623000,
                "longitude": 152.748000
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'TQT',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: '/json/datetime/',
            timeZoneOffset: +10,
            restrictionsEnabled: 1,
            restrictions: {"2": {"numDays": 30, "slug": "chronicle-content", "registration_impressions_limit": null, "subscription_impressions_limit": 5}}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "portrait": [
            {
                "divID": "portraitAd0",
                "pos": "1",
                "sizes": [["300, 758"], ["300, 1050"]]
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["980, 145"], ["980, 90"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["980, 130"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 250"], ["980, 40"]]
            }
        ],
        "ticker": [
            {
                "divID": "tickerAd0",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "strip": [
            {
                "divID": "adSpace7",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "carousel_seasonal": [
            {
                "divID": "carouselSeasonalAd0",
                "pos": "1",
                "sizes": ["300, 200"]
            }
        ],
        "featured_tile": [
            {
                "divID": "featBusAd0",
                "pos": "1",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd1",
                "pos": "2",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd2",
                "pos": "3",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd3",
                "pos": "4",
                "sizes": ["140, 168"]
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};






;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <script id="rnn_nielsen" type="text/javascript">
//<![CDATA[
    var _rsCI="apn-au";
    var _rsCG="0";
    var _rsIP=1;
    var _rsDN="//secure-au.imrworldwide.com/";
    
        var _rsUT="1";
    
    


var _rsC0="category,sport";
var _rsC1="subcategory,basketball";




//]]> </script> <script type="text/javascript" src="https://media.apnarm.net.au/static/167.6/apncore/js/neilson.js"></script> <noscript> <div><img src="https://secure-au.imrworldwide.com/cgi-bin/m?ci=apn-au&amp;cg=0&amp;cc=1" alt=""/></div> </noscript> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "qt.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/ipswich-becoming-state-league-force/3177646/";
        }else{
            _sf_async_config.path = "/news/ipswich-becoming-state-league-force/3177646/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3794/", "content_type": "fragment", "label": "ros_tags_footer"}'> <script type="text/javascript">
//set the redirection destination so users are send to this page rather than shown the modal
window.rnn.site.restrictionRedirect="/subscriptions/direct/";
</script> <script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '1B6E5A17B660463E';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script> <script>
$(rnn.modules.user.get(function(user){
	if(user.authenticated){
		window.intercomSettings = {  
			app_id: "bywwy0eq",
			name: user.display_name, // Full name
			email: user.email, // Email address
			user_id: Cookies.get("apn_account_id"),
			email_is_valid: user.confirmed,
			year_of_birth: user.year_of_birth,
			registered_at: user.date_joined,
			created_at: user.date_joined,
			subscribed: user.subscribed,
			is_staff: user.is_staff,
			paywall_meter: localStorage.getItem('restriction_2',true) ? JSON.parse(atob(localStorage.getItem('restriction_2',true))).subscription_impressions.length : null,
			paywall_meter_reset_at: localStorage.getItem('restriction_2',true) ? Date.parse(JSON.parse(atob(localStorage.getItem('restriction_2',true))).created)/1000 : null,
			last_visited: pageData.site_mode,
			location_data: {
			  type: "location_data",
			  city_name: user.locality,
			  country_name: user.country,
			  postal_code: user.postcode
			}
		};
		if(pageData.pageType == "article"){
			var metadata = {
				categories: pageData.categories,
				source: pageData.source,
				site: pageData.site,
				title: pageData.title,
				site_mode: pageData.site_mode
			};
			Intercom('trackEvent', 'read-article', metadata);
		}
	} else {
		if(Cookies.get("apn_user_data")){
			cookie_data=atob(Cookies.get("apn_user_data"));
			window.intercomSettings = {  
				app_id: "bywwy0eq",
				user_id: cookie_data.uid,
				paywall_meter: localStorage.getItem('restriction_2',true) ? JSON.parse(atob(localStorage.getItem('restriction_2',true))).subscription_impressions.length : null,
				paywall_meter_reset_at: localStorage.getItem('restriction_2',true) ? Date.parse(JSON.parse(atob(localStorage.getItem('restriction_2',true))).created)/1000 : null,
				year_of_birth: cookie_data.year_of_birth,
				is_staff: cookie_data.is_staff
			}
		} else {
			window.intercomSettings = {  
				app_id: "bywwy0eq"
			}
		}
	}
    var url = window.location;
    var queryString = url.search;
    //if(url.pathname.indexOf('subscriptions') >=0) {
    //      window.intercomSettings.widget = { 
    //     activator: "#IntercomDefaultWidget" 
    // };
    //};
}));
</script> <script type="text/javascript">
 if (!window.PLISTA) {
  window.PLISTA = {
   publickey: "4fdc39c6504b6176065ccdae",
   item: {
    objectid: "3177646",
    title: "Ipswich becoming state league Force",
    text: "It didn&#39;t take long for the Kentucky Wesleyan College forward to realise what a quality group of basketballers he was joining.",
    url: "http://qt.com.au/news/ipswich-becoming-state-league-force/3177646/",
    img: "https://media.apnarm.net.au/media/images/2017/05/14/b88750229z1_20170514123316_000gvbkdo486-0-39xkwibzqnv208hi8o2_ct300x300.jpg",
    category: pageData.sector,
    published_at: 1494729120,
    updated_at: 1494729337,
    kind: pageData.pageType
   }
  };
 (function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static-au.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());
 }
</script> </div> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});
</script> <!-- SERVER:ip-172-30-13-156 ID:10--> </body> </html>